Trouble setting up DSub

Alternative Android Client for Subsonic

Moderators: daneren2005, moderators

Trouble setting up DSub

Postby pocketlama » Sat Jul 12, 2014 1:20 am

I'm at the screen where you enter all the info like server name and username and password. I don't know where to find the 'local network SSID' or the 'local network address.' Is that why it's not connecting when I do 'Test Connection?"
pocketlama
 
Posts: 5
Joined: Sat Jul 12, 2014 1:15 am

Re: Trouble setting up DSub

Postby pocketlama » Sat Jul 12, 2014 1:22 am

Also, when I do try to connect I get a "Network error occurred" message.
pocketlama
 
Posts: 5
Joined: Sat Jul 12, 2014 1:15 am

Re: Trouble setting up DSub

Postby daneren2005 » Sat Jul 12, 2014 2:00 am

Those are extras and not required if you don't want to use them. Are you sure you typed everything in correctly? The basic connection logic is pretty basic so you have something setup wrong if it's all filled in correctly.

Sent from my Nexus 5 using Tapatalk
Developer of DSub for Android
daneren2005
 
Posts: 1704
Joined: Fri Jul 06, 2012 7:52 pm

Re: Trouble setting up DSub

Postby pocketlama » Sat Jul 12, 2014 3:20 am

It's not working still. I have the server address as http://username.subsonic.org. I also tried using the numbers only server address (sorry I can't remember what those are called right now) and that took longer but it still threw me the error message. I went to the web site and confirmed the username and password and entered them in for at least the 20th time. Not working. One thing I'm confused about, when I enter my password it shows the 8 asterisks reflecting the 8 characters of my password. When I click 'OK' I only see three asterisks. Is that a normal thing or is this a problem?



daneren2005 wrote:Those are extras and not required if you don't want to use them. Are you sure you typed everything in correctly? The basic connection logic is pretty basic so you have something setup wrong if it's all filled in correctly.

Sent from my Nexus 5 using Tapatalk
pocketlama
 
Posts: 5
Joined: Sat Jul 12, 2014 1:15 am

Re: Trouble setting up DSub

Postby pocketlama » Sat Jul 12, 2014 3:24 am

I also just uninstalled and reinstalled the app and still no luck.
pocketlama
 
Posts: 5
Joined: Sat Jul 12, 2014 1:15 am

Re: Trouble setting up DSub

Postby pocketlama » Mon Jul 14, 2014 8:05 pm

Hey brother throw me a bone here. I just cleared the data and uninstalled the app and then reinstalled it. I've checked the server address (username.subsonic.org) as well as the user name and password easily 10 times. Is this an issue with Nexus 5 phones?
pocketlama
 
Posts: 5
Joined: Sat Jul 12, 2014 1:15 am

Re: Trouble setting up DSub

Postby daneren2005 » Mon Jul 14, 2014 8:46 pm

I don't know then. I've never heard of anyone not being able to connect when they had everything setup correctly. Did you confirm you could connect from the mobile browser?

Sent from my Nexus 5 using Tapatalk
Developer of DSub for Android
daneren2005
 
Posts: 1704
Joined: Fri Jul 06, 2012 7:52 pm


Return to DSub for Android

Who is online

Users browsing this forum: No registered users and 1 guest