Podcasts not showing

Alternative Android Client for Subsonic

Moderators: daneren2005, moderators

Podcasts not showing

Postby jplamb13 » Tue Jul 22, 2014 11:38 am

Hi All,

I have been using Dsub for a while now and have recently been trying to get the Poscasts to display and so i can cach them. I have got podcasts in the Subsonic and they play fine via the web interface but i can not get them to display in the Dsub app under the pocast section, is there a setting i have missed? I am using the same login details on my phone and the webinterface so its not a user permission.

Many thanks
jplamb13
 
Posts: 2
Joined: Tue Jul 22, 2014 11:32 am

Re: Podcasts not showing

Postby daneren2005 » Tue Jul 22, 2014 3:47 pm

How old of a server are you using? The support for mobile clients was only added in 4.8 I believe. And just to make sure, you have tried manually refreshing after adding them correct?
Developer of DSub for Android
daneren2005
 
Posts: 1704
Joined: Fri Jul 06, 2012 7:52 pm

Re: Podcasts not showing

Postby jplamb13 » Thu Jul 24, 2014 6:57 am

Hi thank you for your reply, I am running version 4.9 (build 3853) at the moment. I have selected check for new episodes on dsub. And it says it's talking to the server but displays nothing.

Many thanks
Jpl
jplamb13
 
Posts: 2
Joined: Tue Jul 22, 2014 11:32 am

Re: Podcasts not showing

Postby daneren2005 » Thu Jul 24, 2014 8:40 pm

I'm not sure then. Can you browse the podcast tab, then go to Home -> menu -> Send Logs? I can look and see if it is throwing an error in the background which I am not handling.
Developer of DSub for Android
daneren2005
 
Posts: 1704
Joined: Fri Jul 06, 2012 7:52 pm


Return to DSub for Android

Who is online

Users browsing this forum: No registered users and 2 guests