Android N no play

Alternative Android Client for Subsonic

Moderators: daneren2005, moderators

Android N no play

Postby subAai » Sun May 22, 2016 8:39 pm

I've been testing Dsub on my Nexus 6p with Android N, preview 3. After an upgrade from Android 6.0.1, but also after a factory wipe. Despite there are no problems of caching the files locally, without an error the playlist is skipped to the next song, and the next, and the next, etc...
subAai
 
Posts: 19
Joined: Sat Sep 06, 2014 12:21 pm

Re: Android N no play

Postby daneren2005 » Mon May 23, 2016 5:34 pm

Developer of DSub for Android
daneren2005
 
Posts: 1704
Joined: Fri Jul 06, 2012 7:52 pm

Re: Android N no play

Postby subAai » Tue May 24, 2016 2:40 pm

daneren2005 wrote:There is some info at https://github.com/daneren2005/Subsonic/issues/696


OK, so this needs to be solved by Google. In the mean time I've rolled back my Nexus to 6.0.1, and Dsub is great again.
subAai
 
Posts: 19
Joined: Sat Sep 06, 2014 12:21 pm

Re: Android N no play

Postby mrdrew » Wed May 25, 2016 3:16 am

Me too please.

Sent from my Nexus 5X using Tapatalk
mrdrew
 
Posts: 41
Joined: Sat Mar 09, 2013 4:27 am

Re: Android N no play

Postby subAai » Mon Aug 22, 2016 9:33 pm

So now Android 7.0 (Nougat) is out, this problem still isn't solved. Is there a workaround?
subAai
 
Posts: 19
Joined: Sat Sep 06, 2014 12:21 pm

Re: Android N no play

Postby daneren2005 » Tue Aug 23, 2016 12:23 am

Awesome some Google didn't fix their crap again. Can someone send me a log (Home tab -> Send Log) after trying to play something. I know this doesn't apply to everyone because others have emailed me other issues from phones on the N previews. Hopefully this time there will be some more helpful information on exactly what is wrong/broken.
Developer of DSub for Android
daneren2005
 
Posts: 1704
Joined: Fri Jul 06, 2012 7:52 pm

Re: Android N no play

Postby subAai » Tue Aug 23, 2016 9:31 am

daneren2005 wrote:Awesome some Google didn't fix their crap again. Can someone send me a log (Home tab -> Send Log) after trying to play something. I know this doesn't apply to everyone because others have emailed me other issues from phones on the N previews. Hopefully this time there will be some more helpful information on exactly what is wrong/broken.


Thanks. I have just sent you a pm.
subAai
 
Posts: 19
Joined: Sat Sep 06, 2014 12:21 pm

Re: Android N no play

Postby jeffgt14 » Wed Aug 24, 2016 1:06 pm

Oh noooo!!! I would've waited to upgrade!
jeffgt14
 
Posts: 34
Joined: Tue Nov 18, 2014 9:35 pm

Re: Android N no play

Postby subAai » Thu Aug 25, 2016 1:34 pm

SOLVED, by the last update. Thanks Scott!
subAai
 
Posts: 19
Joined: Sat Sep 06, 2014 12:21 pm

Re: Android N no play

Postby rubbersoul » Mon Sep 12, 2016 7:49 pm

I am experiencing the same problem. Songs in queue simply skip from one to the next without playing anything. This has happened since my phone recieved the N update (Nexus 5x). I've recreated the issue and sent you a log file to hopefully help you identify the issue.
rubbersoul
 
Posts: 127
Joined: Thu Aug 18, 2011 2:27 pm

Re: Android N no play

Postby daneren2005 » Tue Sep 13, 2016 1:30 am

Go into System Settings -> Applications -> DSub -> Clear Cache/Data. That seems to be the only thing which fixes it for most people.
Developer of DSub for Android
daneren2005
 
Posts: 1704
Joined: Fri Jul 06, 2012 7:52 pm

Re: Android N no play

Postby flysurferrosa » Tue Sep 20, 2016 6:56 pm

I am also having problems with Dsub since I downloaded and installed the 7.0 version of android on my nexus 5x. I uninstalled dsub and reinstalled, that didn't do anything. I read here that going to phone settings > apps > dsub > clear cache/data woudl work but I did that (both in the app and on my phone's android system through the app set up as described in this forum) and neither of those seemed to make any difference. It's unique to this device; I don't have problems on other devices and I know my server etc appears to be working.

Is there anything I can do on my end to assist in helping to fix this? I see people sending logs I guess I'm not sure how to do that but if it's not super difficult I'm happy to learn and send a log...

Thank you so much I love Dsub and use it almost daily! Probably the best app I have on my device - thank you so much for building and maintaining it!
flysurferrosa
 
Posts: 12
Joined: Fri Feb 01, 2013 7:14 pm

Re: Android N no play

Postby blakesteve » Wed Sep 21, 2016 2:48 pm

flysurferrosa wrote:I am also having problems with Dsub since I downloaded and installed the 7.0 version of android on my nexus 5x. I uninstalled dsub and reinstalled, that didn't do anything. I read here that going to phone settings > apps > dsub > clear cache/data woudl work but I did that (both in the app and on my phone's android system through the app set up as described in this forum) and neither of those seemed to make any difference. It's unique to this device; I don't have problems on other devices and I know my server etc appears to be working.

Is there anything I can do on my end to assist in helping to fix this? I see people sending logs I guess I'm not sure how to do that but if it's not super difficult I'm happy to learn and send a log...

Thank you so much I love Dsub and use it almost daily! Probably the best app I have on my device - thank you so much for building and maintaining it!

I am having this exact problem. Nexus 6P here, and I cleared the cache, uninstalled and reinstalled. it just downloads, then skips to the next track (scrobbles to last.fm too)
I just got the OTA for my device for 7.0 last night.
blakesteve
 
Posts: 11
Joined: Tue Feb 25, 2014 10:39 pm

Re: Android N no play

Postby blakesteve » Wed Sep 21, 2016 11:29 pm

I resolved my issue, by going to Settings > Apps > Dsub > Storage and Clearing Data. Clearing the cache alone didn't resolve it for me.

This clears all server info and settings so it's more annoying, but once I repopulated that info it began functioning normally again.
blakesteve
 
Posts: 11
Joined: Tue Feb 25, 2014 10:39 pm

Re: Android N no play

Postby wildwoodashes » Thu Sep 22, 2016 3:12 am

Edit: this was my problem. Please ignore.
Last edited by wildwoodashes on Fri Sep 23, 2016 3:26 am, edited 1 time in total.
wildwoodashes
 
Posts: 9
Joined: Thu Jan 09, 2014 6:37 pm

Next

Return to DSub for Android

Who is online

Users browsing this forum: No registered users and 1 guest

cron