AVSub is 10! Remember-playlist + progress bar/scrubbing

An iOS Subsonic Client

Moderators: rich600, moderators

AVSub is 10! Remember-playlist + progress bar/scrubbing

Postby rich600 » Fri May 29, 2015 10:51 pm

Hi all,

AVSub V10 is hitting the App Store about now - https://itunes.apple.com/uk/app/carsub/id923424694?mt=8

In this release, there's some long-requested features:
- Remember the last local playlist, so you can start where you left off
- Progress bar & scrubbing, allowing you to quickly move through a track.

There's a few bug fixes thrown in for good measure.

Next version underway - see the Twitter feed for some previews - https://twitter.com/AVSubApp/with_replies

Cheers
Rich
rich600
 
Posts: 118
Joined: Tue Aug 12, 2014 9:54 pm

Re: AVSub is 10! Remember-playlist + progress bar/scrubbing

Postby krushr » Wed Jul 15, 2015 1:11 pm

Love AVSub - however V.11 which I received this morning is a train wreck and unusable on a 6+. Interface controls are all jammed up with the carrier/notifications and unactive. So if you are in the now playing mode you cant do anything. Please fix! :D
krushr
 
Posts: 21
Joined: Sat Sep 27, 2014 1:30 am

Re: AVSub is 10! Remember-playlist + progress bar/scrubbing

Postby padraic » Fri Jul 17, 2015 1:06 am

Looking better and better!

Two main issues:

1. How much are you buffering? Sometimes I have a bad connection and the music stops and I really can't get it back. In iSub, when I start to play a track it downloads it much faster than the playback time (which you can see via progress bar), so that even when a bad connection is encountered playback can continue.

2. I have my music organized in top-level folders ("Media folders" in the subsonic web app). Your app only chooses the first one of these and I don't have access to other ones.
padraic
 
Posts: 7
Joined: Tue Apr 14, 2015 3:53 pm

Re: AVSub is 10! Remember-playlist + progress bar/scrubbing

Postby Failed Engineer » Sat Jul 18, 2015 6:05 am

krushr wrote:Love AVSub - however V.11 which I received this morning is a train wreck and unusable on a 6+. Interface controls are all jammed up with the carrier/notifications and unactive. So if you are in the now playing mode you cant do anything. Please fix! :D


Same issue on a iphone 6 for me.
Failed Engineer
 
Posts: 15
Joined: Tue Jun 24, 2014 3:29 pm

Re: AVSub is 10! Remember-playlist + progress bar/scrubbing

Postby krushr » Fri Jul 24, 2015 10:08 am

Latest update from this morning is even worse. The app now doesn't even show the initial menus. It goes right to a blow up of artwork with a blue wash over it. No controls or way to do anything within the app. Using a 6+.
krushr
 
Posts: 21
Joined: Sat Sep 27, 2014 1:30 am

Re: AVSub is 10! Remember-playlist + progress bar/scrubbing

Postby Failed Engineer » Fri Jul 24, 2015 2:33 pm

krushr wrote:Latest update from this morning is even worse. The app now doesn't even show the initial menus. It goes right to a blow up of artwork with a blue wash over it. No controls or way to do anything within the app. Using a 6+.


This is exactly what is happening on mine as well. I'm on a 6.
Failed Engineer
 
Posts: 15
Joined: Tue Jun 24, 2014 3:29 pm

Re: AVSub is 10! Remember-playlist + progress bar/scrubbing

Postby padraic » Fri Jul 24, 2015 10:35 pm

I'm running the latest AVSub on a 6 with no issues.
padraic
 
Posts: 7
Joined: Tue Apr 14, 2015 3:53 pm

Re: AVSub is 10! Remember-playlist + progress bar/scrubbing

Postby rich600 » Tue Jul 28, 2015 3:47 pm

Hi everyone,

sorry, but I neglected to check this thread for follow ups!

Padric - to show folders, you swipe down on the media index view (letters) - thats V10. In V11, there's a button.

Is anyone else having issues with display being messed up? I've never seen this, and I have a 6 as my main test device. I suggest removing the app and redownloading.

Let me know if there are any other problems.

Cheers
Rich
rich600
 
Posts: 118
Joined: Tue Aug 12, 2014 9:54 pm

Re: AVSub is 10! Remember-playlist + progress bar/scrubbing

Postby krushr » Tue Jul 28, 2015 5:53 pm

Downloaded/reinstalled the App again and it opens to a blurry light blue screen with no controls or any way to do anything.

Using a 6 PLUS
krushr
 
Posts: 21
Joined: Sat Sep 27, 2014 1:30 am


Return to AVSub

Who is online

Users browsing this forum: No registered users and 1 guest