Index.view will no longer load when accessed remotely

Need help? Post your questions here.

Moderator: moderators

Index.view will no longer load when accessed remotely

Postby night_hawke » Fri Feb 05, 2016 2:50 am

<-------------------------Subsonic Help Request---------------------->
Problem Description: I have apache2 running with reverseproxy everything was fine until i added SSL. After i added ssl index.view will no longer display anything. home.view still works if i go directly to it. If i access the web gui from a local ip it still works i just cant use the domain.
Troubleshooting Steps: nothing as not sure where to start.
Playback Application and version: firefox 43
Subsonic Version:
About Subsonic
License Subsonic Premium (expires June 24, 2016)
Version 5.3 (build 4568) – October 24, 2015
Server jetty-6.1.x, java 1.7.0_80, Linux (59.7 MB / 114.5 MB)
Terms of use GPL 3.0 Subsonic is free software distributed under the GPL open-source license. Subsonic uses licensed third-party libraries. Please note that Subsonic is not a tool for illegal distribution of copyrighted material. Always pay attention to and follow the relevant laws specific to your country.
Homepage subsonic.org
Forum forum.subsonic.org
Contact Subsonic is developed and maintained by Sindre Mehus (sindre@activeobjects.no). If you have any questions, comments or suggestions for improvements, please visit the Subsonic Forum.
Server Version: see above
Hardware Platform: Ubuntu 14.04
Java Memory Limit: not sure
Problem Filename: index.view
Last ten log file lines:
[2016-02-04 18:04:58,790] INFO PodcastService - Automatic Podcast update scheduled to run every 24 hour(s), starting at Thu Feb 04 18:09:58 PST 2016
[2016-02-04 18:04:58,866] INFO UPnPService - Disabling UPnP/DLNA media server
[2016-02-04 18:04:58,866] INFO UPnPService - Starting UPnP service - Done!
[2016-02-04 18:05:03,326] INFO BootstrapVerificationFilter - Servlet container: jetty-6.1.x
[2016-02-04 18:05:03,557] INFO PlayerDao - Created player 6.
[2016-02-04 18:05:08,707] WARN NetworkService - No UPnP router found.
[2016-02-04 18:05:34,185] INFO VersionService - Resolved latest Subsonic final version to: 5.3
[2016-02-04 18:05:34,185] INFO VersionService - Resolved latest Subsonic beta version to: 5.3.beta2
[2016-02-04 18:09:58,790] INFO PodcastService - Starting scheduled Podcast refresh.
[2016-02-04 18:09:58,792] INFO PodcastService - Completed scheduled Podcast refresh.
<-------------------------Subsonic Help Request---------------------->

Below is a couple of screenshots showing the differences. I'm sure this is a simple problem sorry if its been asked i searched and couldn't find anything on it.

https://nhind.com/image/domain.index.view.JPG
https://nhind.com/image/local.index.view.JPG
night_hawke
 
Posts: 1
Joined: Fri Feb 05, 2016 2:14 am

Re: Index.view will no longer load when accessed remotely

Postby DaveWut » Fri Feb 05, 2016 4:34 pm

Hi,

First of all, what does the console show when you press F12 on your browser? Any error you can track that might help you solve the problem? For your reverse proxy, follow the recommandation written to that post: viewtopic.php?f=6&t=14746. It might help you a lot, especially because I had too problems with HTTPS.
User avatar
DaveWut
 
Posts: 57
Joined: Fri Nov 11, 2011 12:29 am


Return to Help

Who is online

Users browsing this forum: No registered users and 7 guests