Media not listed

Need help? Post your questions here.

Moderator: moderators

Media not listed

Postby bootlager » Fri Nov 30, 2018 2:21 am

I recently had to reinstall my OS (OSX 10.12). After doing so I reinstalled Subsonic and set up. I added the directory to my music folder on my NAS. It doesn't give me any error saying the folder is unavailable or anything. I run a scan on my library files and it scans over 70,000 files, which is correct. However, no bands, albums or songs ever show up under index. Under "About Subsonic", it says I have
915 artists
5,785 albums
64,648 songs
1349.51 GB
4,431 hours
As a test I created a folder on my desktop, the local system running the Subsonic server, and added that as a directory and those songs do show up and add to the list above. I'm also running PLEX, which does see all the music in the same directory. So I'm not sure what the deal is with Subsonic.
Any advice or tips would be great. I have a premium account and have been using Subsonic for many years now without a problem.
bootlager
 
Posts: 2
Joined: Fri Nov 30, 2018 2:05 am

Re: Media not listed

Postby alphawave7 » Fri Nov 30, 2018 3:12 am

Settings-Users-Admin granted access?
alphawave7
 
Posts: 1032
Joined: Thu Feb 11, 2010 9:54 am

Re: Media not listed

Postby bootlager » Fri Nov 30, 2018 3:25 am

Amazing. It's all there. Thank you very, very much.
bootlager
 
Posts: 2
Joined: Fri Nov 30, 2018 2:05 am


Return to Help

Who is online

Users browsing this forum: No registered users and 15 guests