Own WIFI Problem with Synology NAS and Subsonic

Need help? Post your questions here.

Moderator: moderators

Own WIFI Problem with Synology NAS and Subsonic

Postby hoelzlmani » Sat Jan 26, 2019 4:47 pm

something is wrong here.
i use a synology DS918 nas and have Plex and Subsonic Server on it with a Sonos Sound System.
Plex runs perfect in local wifi and outside wifi (LTE).

After this, i installed Subsonic too. On my Router i opened the Port 4040 to use it external. In my Browser i can use IP 192.x.x.12:4040 for the Subsonic Server Site. it works.
On my Android Phone i opened the subsonic app too and it worked fine with LTE Mode, but not in my WIFI. It didnt find my Subsonic Server.
So in the Sonos App it is also not possible to include this streaming service.

So why i cant find my server in my lokal WIFI with my mobile?
It already worked, but i dont know what happenend. On the Nas i stopped the Subsonic Service, or tried to restart the NAS.
Posts: 1
Joined: Sat Jan 26, 2019 4:32 pm

Return to Help

Who is online

Users browsing this forum: No registered users and 19 guests