Subsonic server disconnects and requires modem/router reset

Need help? Post your questions here.

Moderator: moderators

Subsonic server disconnects and requires modem/router reset

Postby lveill1 » Thu Mar 21, 2019 7:23 pm

I've been using Subsonic for years without much issue. However, the past few weeks I find that the subsonic server icon turns red every day. Restarting my modem and router solves the issue, but I didn't change anything so I'm wondering what's causing the problem. Any suggestions or advice regarding how to troubleshoot the issue will be much appreciated.
lveill1
 
Posts: 11
Joined: Tue Apr 05, 2011 5:32 pm

Re: Subsonic server disconnects and requires modem/router re

Postby LRanger » Sat Mar 23, 2019 2:23 am

On the router have you portforwarded the port you're using (4040 maybe) to the IP address of the PC running subsonic? If you haven't, you could try that.
LRanger
 
Posts: 23
Joined: Thu Mar 03, 2016 10:51 am

Re: Subsonic server disconnects and requires modem/router re

Postby lveill1 » Sat Mar 23, 2019 8:25 pm

I've been using the "automatically configure your router to allow incoming connections to Subsonic (using UPnP or NAT-PMP port forwarding)." setting. Works completely fine, but lately it requires a restart every day. Any ideas regarding the cause of this? I haven't updated my router/modem firmware or subsonic software since the last update in December.
lveill1
 
Posts: 11
Joined: Tue Apr 05, 2011 5:32 pm

Re: Subsonic server disconnects and requires modem/router re

Postby 3Dscrewer » Thu Mar 28, 2019 11:38 am

A Girl friend of me has had something like that with an AVM Router and a wireless printer. There was a problem with the memory for the settings. Even reset to factory defaults didn't clear the settings ....
Try to change the router, maybe a friend has one in the basement.
3Dscrewer
 
Posts: 54
Joined: Tue Feb 13, 2018 1:11 pm

Re: Subsonic server disconnects and requires modem/router re

Postby lveill1 » Sat Mar 30, 2019 3:31 pm

If it's any additional help for troubleshooting I've realized restarting the computer also works, so I don't think it's a case of a broken router.
lveill1
 
Posts: 11
Joined: Tue Apr 05, 2011 5:32 pm

Re: Subsonic server disconnects and requires modem/router re

Postby 3Dscrewer » Tue Apr 09, 2019 8:59 am

Then it might be the firewall, what OS you are using?
3Dscrewer
 
Posts: 54
Joined: Tue Feb 13, 2018 1:11 pm


Return to Help

Who is online

Users browsing this forum: No registered users and 10 guests