Help! Android App doesn't connect from within my network.

Need help? Post your questions here.

Moderator: moderators

Help! Android App doesn't connect from within my network.

Postby mdziegiel74 » Tue Jun 04, 2019 3:24 am

Hi I just recently purchased Subsonic for a year. I setup the media server to run off of my Windows 10 desktop server. I have Plex running on this as well without any issue and I can access it internally and externally.



I’m running into an issue with the Android App. According to the app I can use it anywhere anytime. But I’m not able to get it to work from inside my home network internally. The App works externally for outside my network without an issue but if I turn my Wi-Fi on it says contacting server then times out.



Everything else works correctly except this I have port 4040 forwarded on my Asus Rt-ac88u router and confirmed that it works using 2 different port forwarding tools. I’ve setup rules on the firewall to allow connections on this port. I tried using a different port with no success. I’m able to access this port, http://73.119.166.54:4040 or http://mdziegiel74.subsonic.org either externally and internally however I can’t from the android app.



I can’t figure out what the issue is and any documentation that I have found says that I have everything setup and configured correctly. Any assistance would be greatly appreciated and I like this product so far but would really like to be able to use the android app from within my network behind my router.
mdziegiel74
 
Posts: 1
Joined: Tue Jun 04, 2019 3:16 am

Re: Help! Android App doesn't connect from within my network

Postby LRanger » Thu Jun 06, 2019 1:17 am

On your phone check what DNS is configured for the wifi SSID - phone settings wifi|network details. Are the DNS servers what you expect?
LRanger
 
Posts: 23
Joined: Thu Mar 03, 2016 10:51 am


Return to Help

Who is online

Users browsing this forum: No registered users and 10 guests