Version 6.1.6 Mac Install Error Message

Need help? Post your questions here.

Moderator: moderators

Version 6.1.6 Mac Install Error Message

Postby sgtBilko » Mon Mar 30, 2020 1:02 pm

This is the error message I get after downloading and trying to install Subsonic on my Mac. I am running Catalina.

"'subsonic 6.1.6.pkg' can't be opened because Apple cannot check for malicious software. This software needs to be updated. Contact the developer."
sgtBilko
 
Posts: 1
Joined: Mon Mar 30, 2020 12:50 pm

Re: Version 6.1.6 Mac Install Error Message

Postby duganmr54 » Sat May 16, 2020 6:55 pm

Same issue. I get around it by going to Mac Sec/Privacy and allow. But, then the installer just hangs up! grrrrrrrrr
duganmr54
 
Posts: 1
Joined: Sat May 16, 2020 6:54 pm

Re: Version 6.1.6 Mac Install Error Message

Postby 3Dscrewer » Tue May 19, 2020 10:58 am

I know that's not what you are looking for .... but what about using apache Tomcat and the subsonic.war version? Jetty, GlassFish or Geronimo are also possible ....


Here jetty for mac
http://macappstore.org/jetty/

Here how to install subsonic.war, may be a bit different to MacOS

http://www.subsonic.org/pages/installation.jsp#war
3Dscrewer
 
Posts: 162
Joined: Tue Feb 13, 2018 1:11 pm


Return to Help

Who is online

Users browsing this forum: No registered users and 8 guests