Can't connect via the internet

Need help? Post your questions here.

Moderator: moderators

Can't connect via the internet

Postby Pixelsetc » Thu Jun 04, 2020 1:27 pm

I have a valid Subsonic Premium subscription, but since I actually paid for it i have noticed that on startup, and at random times in the day, Subsonic is now failing to create port forwarding whereas it was always perfect before. Turning off port forwarding, saving, and then re-enabling port forwarding works, the port then shows as forwarded and accessible ("Successfully forwarding port 4040").. but why is this happening??

Also today i noticed that the ability to access my server over the internet has also stopped. Status: Could not connect to xxxxxx.subsonic.,org. (NoRouteToHostException). Again why?? And how do i fix this? Turning the feature off & on again, or rebooting/restarting seem to have no effect.
Pixelsetc
 
Posts: 2
Joined: Wed May 13, 2020 10:37 pm

Re: Can't connect via the internet

Postby 3Dscrewer » Thu Jun 04, 2020 2:08 pm

I have no answer to your question, because I'm paying but have my own domain for subsonic.

There are a lots of free DDNS Services like DDNS.net where you can create your own access. If one is not working choose the other. You can use both at the same time so no collision will happen. Even for testing it is nice to have one.

Because I'm german I have used google, in german language here are a lot more provider.
https://www.google.de/search?sxsrf=ALeK ... CAg&uact=5

Just as work around
3Dscrewer
 
Posts: 195
Joined: Tue Feb 13, 2018 1:11 pm

Re: Can't connect via the internet

Postby tmwsiy » Sat Jul 11, 2020 3:20 am

same issue. oddly though, some of my users CAN use my name.subsonic.org with their account. When I try to log in from my own network, it fails. I can use my IP address or the dyndns URL that I created fine.
tmwsiy
 
Posts: 186
Joined: Tue Apr 06, 2010 6:26 pm

Re: Can't connect via the internet

Postby LRanger » Sat Jul 11, 2020 5:48 am

tmwsiy wrote:same issue. oddly though, some of my users CAN use my name.subsonic.org with their account. When I try to log in from my own network, it fails. I can use my IP address or the dyndns URL that I created fine.


Seems like you can't resolve your subsonic server host name on your internal network. If your router has a setting try 'haipin NAT' or 'NAT loopback', otherwise configure your DNS name resolver.
LRanger
 
Posts: 42
Joined: Thu Mar 03, 2016 10:51 am


Return to Help

Who is online

Users browsing this forum: No registered users and 25 guests