Page 1 of 1

Completely stuck

PostPosted: Tue Jun 23, 2020 12:22 pm
by unit10
Hi, I had a working copy of subsonic that I have not used for years it runs on an AVA Media Ripnplay box. Today i booted up and ripped a CD and got no metadata. So I thought I would upgrade Subsonic and got this far:

6.1.6 (build 0cfa60) – November 10, 2019
jetty-6.1.x, java 1.7.0_09-icedtea, HSQLDB, Linux (62.1 MB / 84.3 MB)

Does anyone know why I cant get any metadata or album art? I just get this:

6/23/2020 11:30:41 - Restarting Auto Ripper...
06/23/2020 11:30:41 - Ripping from /dev/sr0
06/23/2020 11:30:41 - Vendor : HL-DT-ST
06/23/2020 11:30:41 - Model : DVD+-RW GA11N
06/23/2020 11:30:41 - Revision : A102

06/23/2020 11:30:41 - Using your Internet connection to get metadata for ripped disks.

06/23/2020 11:39:52 - Optical disc detected - type : Audio CD
06/23/2020 11:39:53 - Ripping from /dev/sr0.

06/23/2020 11:39:57 - The following CD will be ripped

06/23/2020 11:39:57 - Artist: Unknown Artist
06/23/2020 11:39:57 - Album: Unknown Album
06/23/2020 11:39:57 - Year:
06/23/2020 11:39:57 - ID3-Genre: none
06/23/2020 11:39:57 - CD id: 1110d912
06/23/2020 11:39:57 - CD length: 71:55

06/23/2020 11:39:57 -
No Various Artists DB detected, album artist will be used for each track tag.

Ok so then i tried to upgrade to Java 1-8 and no matter what I do it fails - can anyone help with this please.

I tried:

wget ... 0.i686.rpm
yum install java-1.8.0-openjdk-
Error: Package: 1:java-1.8.0-openjdk- (/java-1.8.0-openjdk-

So I then tried

wget --no-cookies --no-check-certificate --header "Cookie:; oraclelicense=accept-securebackup-cookie" ""
Unable to establish ssl connection


Re: Completely stuck

PostPosted: Tue Jun 23, 2020 10:47 pm
by 3Dscrewer
CD Ripping is not part of subsonic. The Box is connecting to freedb BUT freedb has closed since end of march this year. Thats the reason .... try musicbrainz picard, at Linux or MP3Tag best choice for Windows. MP3Tag will find the titles without names

Other Tools named here ... plications

EDIT: It seems that the AVA Box is based on the Vortexbox (, so you may ask in the Vortexbox Forum for a possible solution to get the Box working again. The Box is in fact a computer ( ... -22683.jpg), may be you can install another Ripper.

Re: Completely stuck

PostPosted: Fri Jun 26, 2020 11:55 am
by 3Dscrewer
I have just added a small tutorial how you probably can fix the freedb issue