Missing from Playlist

Need help? Post your questions here.

Moderator: moderators

Missing from Playlist

Postby dsmith1010 » Sat Sep 19, 2020 8:58 pm

When I import iTunes (Apple Music) playlists from my iMac to Subsonic, I always get a handful of songs that don't transfer. They are marked MISSING in the playlist between the track number and the song name. This happens with every playlist I import. Any thoughts about addressing this? DLS
dsmith1010
 
Posts: 7
Joined: Sat Dec 15, 2018 10:02 pm

Re: Missing from Playlist

Postby 3Dscrewer » Sun Sep 20, 2020 10:02 am

Different path or no access to the file?

I'm using iTunes too, but let it not manage my library. So far I know, iTunes is using links to to files, so you have one track, for example in an album and the same track in a sampler, but it is only one time available.
Subsonic can't read this linked tracks. It is like the pictures on a mac. you are having only one picture, but it is sorted by Date, Album and Location, hope that is clear, English is not my native language.

I'm using one folder/Artist/Album and import the Albums to iTunes, it is more work, but my main usage is subsonic because iTunes Match is limited to 100,000 Tracks
3Dscrewer
 
Posts: 195
Joined: Tue Feb 13, 2018 1:11 pm

Re: Missing from Playlist

Postby dsmith1010 » Mon Sep 28, 2020 4:45 pm

I appreciate the reply but I don't understand what you mean. iTunes (Music) organizes all of my music in a single folder, which is connected to Subsonic. All of my music is accessible from Subsonic on, for example, Sonos and play:Sub. It's just the playlists I have trouble with.
dsmith1010
 
Posts: 7
Joined: Sat Dec 15, 2018 10:02 pm


Return to Help

Who is online

Users browsing this forum: Bing [Bot] and 15 guests