Media Player Does Not Show Song Info

Need help? Post your questions here.

Moderator: moderators

Media Player Does Not Show Song Info

Postby therad » Fri Mar 02, 2007 4:20 pm

I'm wondering if it is something I am doing wrong or if it is a limitation in subsonic. When I start the stream the only information I get in Windows Media Player 10 is the first song. So for the entire stream it will display the song information of the first song in the playlist. Am I missing a setting in subsonic or is this a Media Player limitation?

I couldn't find anyone else mentioning this problem in the forums so I'm wondering if this is a problem with my setup or media player.

Thanks in advance.
therad
 
Posts: 4
Joined: Thu Mar 01, 2007 9:27 pm

Postby matthew » Fri Mar 02, 2007 10:54 pm

I have the same problem.
matthew
 
Posts: 59
Joined: Thu Jan 25, 2007 9:59 pm
Location: USA - Glendora, Californina

Postby sindre_mehus » Sat Mar 03, 2007 12:16 pm

It's a limitation in Windows Media Player. It does not support "SHOUTcast Meta Title Streaming" which is used by Subsonic. Most other players (including Winamp, iTunes and XMMS) support this.

Sindre
User avatar
sindre_mehus
 
Posts: 1955
Joined: Tue Nov 29, 2005 6:19 pm
Location: Oslo, Norway

Postby kdid » Mon Mar 05, 2007 11:51 am

Also VLC Media player supports it.
-- kdid
kdid
 
Posts: 131
Joined: Tue Jan 02, 2007 11:17 am

Postby therad » Mon Mar 05, 2007 8:52 pm

I thought that was probably the problem, thanks for the replies! Thinking maybe I should start using VLC.
therad
 
Posts: 4
Joined: Thu Mar 01, 2007 9:27 pm


Return to Help

Who is online

Users browsing this forum: No registered users and 10 guests