First admin login says "wrong password" - SOLVED

Need help? Post your questions here.

Moderator: moderators

First admin login says "wrong password" - SOLVED

Postby samoshit » Fri Jul 13, 2007 1:12 am

I was attempting to access tomcat and subsonic, as suggested, by pointing my browser to http://localhost:8080. Yet the admin/admin login wouldn't work. No help was found on the forums.

I played around until I got it working 2 hours later :( I still don't know exactly why I fixed it (read on), but hey, it works so whatever...

Access tomcat through port 8085. Either by changing the port in conf/server.xml, or another option is leaving the default server.xml alone and doing it through port forwarding. Login to your router and forward external port 8085 to 8080, then access it using your IP. I chose this option since my router does all of my networks.. well... routing.

No other apps are using port 8080. If it matters, my ISP blocks port 8080, but this shouldn't matter on the LAN side. Maybe the coders can answer why.
Posts: 18
Joined: Fri Jul 13, 2007 1:02 am

Return to Help

Who is online

Users browsing this forum: No registered users and 10 guests