Subsonic 5.3.beta1 released

Announcements and discussion of new releases.

Moderator: moderators

Re: Subsonic 5.3.beta1 released

Postby noxon » Sun Aug 16, 2015 11:46 am

This version is not runnable for me at all. Half the time it will not even start up properly, and when it does, it will randomly freeze when i try to access albums under an artists view. The log is filled with queries being reported as taking a long time. Then i have to bring the server software down and up again.

Reverted back to 5.2 for the time being.
noxon
 
Posts: 14
Joined: Thu Apr 30, 2009 12:38 pm

Re: Subsonic 5.3.beta1 released

Postby sindre_mehus » Sun Aug 16, 2015 1:48 pm

There seems to be a performance issue with the new "Top songs" feature. I will look into it.

As a work-around you can revert to Subsonic 5.2 or disable the artist info (Settings > Personal)

Sorry for the inconvenience!
Sindre
Subsonic developer
User avatar
sindre_mehus
 
Posts: 1954
Joined: Tue Nov 29, 2005 6:19 pm
Location: Oslo, Norway

Re: Subsonic 5.3.beta1 released

Postby bcrivers » Sun Aug 16, 2015 2:35 pm

I have been looking forward to the top tracks for artist feature. I am running it on WIndows 2008 R2, with plenty of RAM and a good processor. I had to revert back to 5.2 for now, the new install was not responsive. I will try a clean install on another non production system.
bcrivers
 
Posts: 23
Joined: Sun Aug 28, 2011 10:20 pm

Re: Subsonic 5.3.beta1 released

Postby chali » Mon Aug 17, 2015 4:44 am

Hi no bigg problem for me, exept i cant fastforward in mxplayer any more,
Using it for movies mostly

/regards
chali
 
Posts: 57
Joined: Wed May 09, 2012 9:45 pm

Re: Subsonic 5.3.beta1 released

Postby mockingbrd » Mon Aug 17, 2015 3:14 pm

Is the "Top Songs" feature based off of Last.FM data or play-count in the local library? Either way, really looking forward to using this feature when it's sorted out, thanks!
mockingbrd
 
Posts: 49
Joined: Wed Feb 23, 2011 4:09 pm

Re: Subsonic 5.3.beta1 released

Postby sindre_mehus » Mon Aug 17, 2015 6:33 pm

I've fixed the performance issue with "Top songs" and prepared a new beta version:
viewtopic.php?f=4&t=15899

Sindre
Subsonic developer
User avatar
sindre_mehus
 
Posts: 1954
Joined: Tue Nov 29, 2005 6:19 pm
Location: Oslo, Norway

Re: Subsonic 5.3.beta1 released

Postby lpr » Sat Aug 22, 2015 11:03 pm

kargath wrote:
lpr wrote:
alphawave7 wrote:Does the user (and admin even) have the necessary permissions to access folders?


The problem is even before that step. It's not seen in the media folder settings, therefor I cannot give folder access to users.

Go into your Windows services and make sure your subsonic service is logging in as admin


Sorry to bring back this thread. I was on vacation and I just tried that and It's not working... I'm having the same issues with beta2.

I think it's time to uninstall everything and see if a fresh install can fix this. Unless there is something else i can try?
lpr
 
Posts: 27
Joined: Sun Apr 05, 2015 2:39 pm

Previous

Return to Announcements

Who is online

Users browsing this forum: No registered users and 1 guest