Subsonic Demo Server

Announcements and discussion of new releases.

Moderator: moderators

Subsonic Demo Server

Postby sindre_mehus » Thu Feb 26, 2009 5:54 pm

Hi,

I just set up a Subsonic demo server.

Please check out http://subsonic.sourceforge.net/demo.php and let me know what you think.

Thanks,
Sindre
User avatar
sindre_mehus
 
Posts: 1955
Joined: Tue Nov 29, 2005 6:19 pm
Location: Oslo, Norway

hi

Postby buellie » Thu Feb 26, 2009 11:21 pm

pretty cool..i like the part where u disable the settings...id like to be able to do that too....
buellie
 
Posts: 70
Joined: Thu Feb 26, 2009 11:16 pm

Re: hi

Postby sindre_mehus » Fri Feb 27, 2009 9:58 am

buellie wrote:pretty cool..i like the part where u disable the settings...id like to be able to do that too....

Yep, that will be possible to do in Subsonic 3.7
User avatar
sindre_mehus
 
Posts: 1955
Joined: Tue Nov 29, 2005 6:19 pm
Location: Oslo, Norway

Postby kapz » Mon Mar 02, 2009 8:10 pm

Ah, nice the settings are gone. I've been modifying the jsp files to remove the setting if the user is unable to stream. It looks like support to remove the settings link in the playlist won't work for me though.

Thx sindre
Paid Subsonic user
----
Love my unRaid (~9.5TB): [url=http://lime-technology.com/forum/index.php?topic=2031.msg40351#msg40351]Pictures Here (Reply #82)[/url]
User avatar
kapz
 
Posts: 124
Joined: Wed Jun 21, 2006 7:23 pm

Postby oxide[NL] » Fri Jul 10, 2009 3:21 pm

public viewable ip addresses from " guests" isnt that a security risk ?
oxide[NL]
 
Posts: 27
Joined: Wed Apr 01, 2009 3:06 pm
Location: holland

Postby sindre_mehus » Mon Jul 13, 2009 6:38 am

I'll remove the IPs. Thanks for pointing it out.
Subsonic developer
User avatar
sindre_mehus
 
Posts: 1955
Joined: Tue Nov 29, 2005 6:19 pm
Location: Oslo, Norway

Postby nicotitineh » Tue Aug 17, 2010 10:02 pm

Hi there. Old topic but seems to be the good place for a question.

I use the soft for about 2years now not like a mp3 streamer but for his indexing an search engine which are great for people to know which mp3 I have.

And know I'm "tired" to create account each time a new user tell me.
so if u have tricks, tips or tuto to help me make access like the demo one where setting button isn't and guest may come like they want...

naively I think that kind of url will works but no:

http://mysubsonicserver/search.view?use ... word=guest

Hope my english is not too bad and understandable.
If someone may bring me an answer will be cool.
nicotitineh
 
Posts: 6
Joined: Wed Oct 07, 2009 7:05 pm

Postby sindre_mehus » Wed Aug 18, 2010 8:13 am

Change search.view to login.view in your url and it should work.

Sindre
Subsonic developer
User avatar
sindre_mehus
 
Posts: 1955
Joined: Tue Nov 29, 2005 6:19 pm
Location: Oslo, Norway

Postby nicotitineh » Wed Aug 18, 2010 8:18 am

sindre_mehus wrote:Change search.view to login.view in your url and it should work.

Sindre


ya it works; thx :)


And forget about setting question I update (i was still on 3.6) and the option is integrated in new version.

thx for answer
nicotitineh
 
Posts: 6
Joined: Wed Oct 07, 2009 7:05 pm

Postby nicotitineh » Wed Aug 18, 2010 9:33 am

I'm back :lol:

Is there a way to have the 3.6 search into the 4.0.1

cause my files are not really tagged and it doesn't find like before.


to explain what I mean, for exemple with your demo when u make search with those 2 words (into the ANY textbox): "bilk Alles" it gives 0 answer (but there well a trax from "bilk" which this name "alles") and the 3.6 were finding directly the files I think.
nicotitineh
 
Posts: 6
Joined: Wed Oct 07, 2009 7:05 pm

Demo Server

Postby JesterEE » Thu Nov 11, 2010 3:32 pm

Sindre,

I have been using Subsonic for a few months now and really enjoy your efforts.

I noticed that the demo server you have for the site (http://subsonic.org/demo/) does not have a port association with it. Is this because it's running on port 80 or because your doing some fancy proxying? If it's the latter, how can I do that with my server?

Thanks
-JesterEE
User avatar
JesterEE
 
Posts: 22
Joined: Thu Nov 11, 2010 3:20 pm
Location: Boston, MA, USA

Postby sindre_mehus » Fri Nov 12, 2010 9:14 am

Hi,

It's simply running on port 80 :-)

Cheers,
Sindre
Subsonic developer
User avatar
sindre_mehus
 
Posts: 1955
Joined: Tue Nov 29, 2005 6:19 pm
Location: Oslo, Norway

Postby GJ51 » Sat Nov 13, 2010 7:26 am

Anybody know the proper settings to get into the demo server from android?

http://subsonic.org/demo

guest

guest

This is what I tried, but I get, wrong username or password.

I put a different server in that spot and now I can't restore it. I suppose I could do a reinstall, but that seems a bit extreme.

Thanks for any help.
Gary J

http://bios-mods.com
http://www.maplegrovepartners.com
http://theaverageguy.tv/category/tagpodcasts/cyberfrontiers/
User avatar
GJ51
 
Posts: 3492
Joined: Wed Oct 20, 2010 11:58 pm
Location: Western New York

Postby sindre_mehus » Sat Nov 13, 2010 7:28 am

user: android-guest, password: guest
Subsonic developer
User avatar
sindre_mehus
 
Posts: 1955
Joined: Tue Nov 29, 2005 6:19 pm
Location: Oslo, Norway

Postby GJ51 » Sat Nov 13, 2010 7:37 am

Thanks Sindre.
Gary J

http://bios-mods.com
http://www.maplegrovepartners.com
http://theaverageguy.tv/category/tagpodcasts/cyberfrontiers/
User avatar
GJ51
 
Posts: 3492
Joined: Wed Oct 20, 2010 11:58 pm
Location: Western New York


Return to Announcements

Who is online

Users browsing this forum: No registered users and 3 guests