Page 15 of 15

Re: Subsonic 6.0.beta1 released

PostPosted: Fri Mar 25, 2016 9:16 am
by RemkoM
I think its helpful to mention what platform your server is running on and what client you use.

I did a manual update from beta 1 to beta2 (copyied init.d and usr/share)

no errors at all with Client :chrome on Windows8 and Isub on IOS. Playback is fine.

Still hoping for Folder name parsing :D in next beta.

Re: Subsonic 6.0.beta1 released

PostPosted: Fri Mar 25, 2016 9:42 am
by tranceConscious
The error never poped up again.

I'm running on openmediavault (debian wheezy)
upgraded from openmediavault's plugin,
client chrome, all looks to work fine...

Except....

This is my Music folder tree...

Image


Two weird things...

First I can't see the 2010 folder anywhere inside subsonic...

Image


And the 2004 folder appears different than all the rest...

Image


It is not related to folder permissions (I have quadruple-checked)

Noticed this first time after upgrade to Beta1 and still same with Beta2
(not sure if version 5 did the same, never noticed it)


Any ideas?


UPDATE

The 2004 issue was caused by a lonely mp3...
I renamed the 2010 folder, and that seemed to fix the issue...

So no issues for me except the missing Select All action... :(

Re: Subsonic 6.0.beta1 released

PostPosted: Fri Mar 25, 2016 5:28 pm
by tranceConscious
Also, from the More Actions... combo box, the Select All action has disappeared???

Re: Subsonic 6.0.beta1 released

PostPosted: Fri Mar 25, 2016 6:42 pm
by ebasta
Beta 2:

Songs will just stop at random times (both the web UI and JAMSTASH), I will download a different version of LAME and FFMPEG to see if there is a comparability issue this weekend.

At work computer, beta 2 seems to have more of the same issues as beta 1. WEB UI: I am getting an error that says "Failed to find parameter: instanced (check server log for more info)", JAMSTASH doesn't have this error.

debian linux arm running on banana pro

thanks

Re: Subsonic 6.0.beta1 released

PostPosted: Fri Mar 25, 2016 7:24 pm
by dermarv
regarding the "...instanceID"- failure message: it helps to reload the page with "ctrl+f5"

Re: Subsonic 6.0.beta1 released

PostPosted: Sat Mar 26, 2016 5:18 pm
by ebasta
dermarv wrote:regarding the "...instanceID"- failure message: it helps to reload the page with "ctrl+f5"


Thank you! I tried this and it worked in that the errors were gone, but no playback, so I completely uninstalled chrome and reloaded, everything is good for this... now the intermittent playback.

Re: Subsonic 6.0.beta1 released

PostPosted: Sat Mar 26, 2016 6:43 pm
by Neil Hunt
My Internet Radio has stopped working since 6.0beta 2. I get the error message "Unsupported media format" whether the Stream URL link points to a PLS, M3U or any other playlist format. Only direct links to MP3 files work.

Any ideas how to fix this?