Subsonic Android 1.3 released

Announcements and discussion of new releases.

Moderator: moderators

BUG? - Android app issue - LONG duration files?

Postby lpadron » Sat Jun 12, 2010 7:00 am



Have STOPPING problem at MID POINT when trying to SLIDE the TIME button bar past the MID POINT of a LONG (134 mins) mp3 file.

Here's the exact sequence:

- load long mp3 file (134 mins)
- let Subsonic buffer up until the "CIRCLE" appears on the SLIDE BAR
- trying to move slide CIRCLE (button) past mid-point (65 mins) will cause FREEZE for about 10 secs, then return to start of MP3 file at ZERO point.
- track will play through to end (most of the time) if SLIDE is not used
Posts: 17
Joined: Thu Jun 03, 2010 6:00 pm

Postby amorpheous » Sun Jun 13, 2010 6:05 pm

chiefz0r wrote:I am having a problem with using subsonic android 1.3 in conjunction with subsonic 4.0.1 on my PC.

The new player is able to play songs that were previously cached as well as browse my library perfectly. However, whenever I try playing a song that is not cached, it fails with a message "Error downloading 'song name'"

To make matters worse, once this fails, pressing stop on the player doesn't seem to stop subsonic from trying to play the song. I had to force stop it. Is anyone else having this problem? There doesn't appear to be anything wrong with my setup that I know of and it worked fine with Subsonic 1.2 on android.

I just discovered Subsonic and installed the server and Android app. I've got the app connecting to the server and I'm able to see music, but when I try to play anything, I get the same error as above, "Error downloading <song name>". I haven't had any previous versions installed. It's a totally clean install. I'm on a HTC Desire (Android 2.1 update 1) if that helps.
Posts: 1
Joined: Sun Jun 13, 2010 6:00 pm


Return to Announcements

Who is online

Users browsing this forum: No registered users and 4 guests