Subsonic 4.2.beta1 released

Announcements and discussion of new releases.

Moderator: moderators

Postby deejay2302 » Wed Nov 10, 2010 2:34 pm

I have find a Bug. I look after a while to my Icon in the Taskbar and the Icon is red (Offline). I have do nothing on my Windows!

The Service Status say: Running. Auto-Start. And i cant see Startet On: Date, Memory Used and the Server Adress. First after a Stop and Start Server i can see green Icon and the Informations.

OS: Win7
Install Version of Subsonic Server
21.681 Artists
58.141 Albums
674.091 Songs
5072,14 GB (~ 49.341 Hours)
User avatar
deejay2302
 
Posts: 163
Joined: Tue Oct 06, 2009 5:36 pm
Location: Germany

Postby j3tblk » Wed Nov 10, 2010 4:26 pm

rodan1967 wrote:Did the new Beta lose the display albums with no cover art? I like the new google image search but it would be easier to be able to loacate all the albums that are missing cover art like in the previous version.

I second this..what happened to the option to locate albums that are missing cover art?
j3tblk
 
Posts: 117
Joined: Thu Jun 03, 2010 3:51 pm

Postby wesssider » Wed Nov 10, 2010 4:37 pm

j3tblk wrote:
rodan1967 wrote:Did the new Beta lose the display albums with no cover art? I like the new google image search but it would be easier to be able to loacate all the albums that are missing cover art like in the previous version.

I second this..what happened to the option to locate albums that are missing cover art?


I 3rd this.
User avatar
wesssider
 
Posts: 46
Joined: Thu Aug 05, 2010 2:32 pm

Postby kroken » Wed Nov 10, 2010 7:55 pm

Hmm i prefer the automatic cover art search, i have to update all my new albums manually lol.
kroken
 
Posts: 81
Joined: Sat Oct 16, 2010 6:28 am

Postby baxtr » Thu Nov 11, 2010 4:20 am

j3tblk wrote:
rodan1967 wrote:Did the new Beta lose the display albums with no cover art? I like the new google image search but it would be easier to be able to loacate all the albums that are missing cover art like in the previous version.

I second this..what happened to the option to locate albums that are missing cover art?



Curious myself where this went. the auto album art finder was great, or at least the missing coverart list. The album art search works great though
baxtr
 
Posts: 99
Joined: Sat Feb 13, 2010 4:19 am

Postby stueyboy » Thu Nov 11, 2010 8:27 am

I'm getting an access denied when I click on "Newest" in the android app. The other links work fine and it worked with the previous subsonic version. Any ideas?
stueyboy
 
Posts: 46
Joined: Wed Sep 01, 2010 8:58 am

Postby SpritHansi » Thu Nov 11, 2010 1:53 pm

When I rescan my library, I got this error in the log:
ERROR LuceneSearchService - Failed to create Lucene search index.
java.lang.OutOfMemoryError: Java heap space

I have a Acer Homeserver H340 with 2 GB RAM. Shoudn't that be enough??
Regards
SpritHansi
User avatar
SpritHansi
 
Posts: 37
Joined: Wed Jul 30, 2008 7:44 am
Location: Norway

Postby MusicDude » Thu Nov 11, 2010 1:56 pm

You could probably try to increase the memory of the service which is default set to 100MB.

When I indexed my collection while playing music (using the server) I easily broke the 100MB limit.

You set the memory limit on the SubSonic Control Panel the same place as you set the port number to use for the service.
Take care now....bye bye then...!
MusicDude
 
Posts: 6
Joined: Thu Nov 11, 2010 9:35 am

Postby SpritHansi » Thu Nov 11, 2010 2:13 pm

I already icreased the memory limit to 586...
Regards
SpritHansi
User avatar
SpritHansi
 
Posts: 37
Joined: Wed Jul 30, 2008 7:44 am
Location: Norway

Postby AmazingLarry » Thu Nov 11, 2010 4:20 pm

I was playing with the 1.8.1 Android client and the server died. It restarted just fine.

What log files, if any, would you like to see? Running on Ubuntu 10.04.
AmazingLarry
 
Posts: 26
Joined: Wed Nov 25, 2009 2:50 pm

Can't Search Artist

Postby rasputinschild » Fri Nov 12, 2010 6:51 am

I was able to search artists with barrettas trick of using artist:_bandname_
Would deleting the search index and re-indexing resolve this?
I'm running my server on debian.
rasputinschild
 
Posts: 16
Joined: Mon Dec 15, 2008 9:18 pm
Location: Canda

Postby sindre_mehus » Fri Nov 12, 2010 9:27 pm

Thanks for your feedback!

1. Based on your input, I've tuned the search algorithm so that it returns more results.

2. Sorry, the cover art batch update feature is not possible to implement with Google Image Search. Also, I couldn't continue using Discogs, as we were reaching their quota limits.

Thanks,
Sindre
Subsonic developer
User avatar
sindre_mehus
 
Posts: 1955
Joined: Tue Nov 29, 2005 6:19 pm
Location: Oslo, Norway

Postby modemhead » Fri Nov 12, 2010 9:58 pm

I have some MP3 folders with some special characters, for example : Motley Crüe, Motörhead ... the files are ok , but subsonic is not listing any of this bands.
is anyone seeing the same issue ?
User avatar
modemhead
 
Posts: 3
Joined: Fri Nov 05, 2010 3:41 am

Postby kroken » Fri Nov 12, 2010 10:48 pm

modemhead wrote:I have some MP3 folders with some special characters, for example : Motley Crüe, Motörhead ... the files are ok , but subsonic is not listing any of this bands.
is anyone seeing the same issue ?



I have folder called Motley Crüe and it shows up only
Server
kroken
 
Posts: 81
Joined: Sat Oct 16, 2010 6:28 am

Postby kroken » Fri Nov 12, 2010 10:52 pm

sindre_mehus wrote:Thanks for your feedback!

1. Based on your input, I've tuned the search algorithm so that it returns more results.

2. Sorry, the cover art batch update feature is not possible to implement with Google Image Search. Also, I couldn't continue using Discogs, as we were reaching their quota limits.

Thanks,
Sindre


So there won't be an implemented auto cover batch anymore?
kroken
 
Posts: 81
Joined: Sat Oct 16, 2010 6:28 am

PreviousNext

Return to Announcements

Who is online

Users browsing this forum: No registered users and 4 guests