Track Will Not Advance

General discussions.

Moderator: moderators

Re: Track Will Not Advance

Postby Freshman » Fri Jun 09, 2017 12:36 pm

I can confirm that evilmanimani's workaround with flac & lame appears to be "workarounding" correctly :) Thank you evilmanimani!
Freshman
 
Posts: 4
Joined: Mon Jun 05, 2017 2:00 pm

Re: Track Will Not Advance

Postby quimbo » Mon Jun 12, 2017 1:09 pm

Thank you evilmanimani. i have also confirmed that this has fixed the issue I was experiencing.
quimbo
 
Posts: 11
Joined: Wed Sep 22, 2010 1:22 am

Re: Track Will Not Advance

Postby bigman » Mon Jun 19, 2017 12:07 am

I was experiencing a slightly different issue:
My flac songs were transcoding only the first 25%-30% of the song before advancing to the next song. Using Evil's workaround, I can get the entire song to play.

I'm on 6.1.1 (build fc853b) – May 31, 2017, and had been using the default transcoding settings.
bigman
 
Posts: 11
Joined: Wed Apr 23, 2014 2:09 pm

Re: Track Will Not Advance

Postby Deviant0ne » Fri Jun 23, 2017 9:18 pm

Hi,

I am experiencing this issue as well - I have tried running Subsonic stand-alone with the suggested transcoding settings, though my tracks will not advance. I have also installed the .WAR version in the latest version of Jetty using the suggested transcoding settings - with that configuration, the FLAC song will stop part-way through the song, so I'm not sure what's going on. If I don't transcode at all, the FLAC songs play fine.

I am currently running Subsonic + Jetty (9.4.6) + Java 8 (update 131) on FreeNAS 11 inside of a standard jail - any assistance with this would be greatly appreciated.
Deviant0ne
 
Posts: 10
Joined: Fri Jun 23, 2017 9:14 pm

Re: Track Will Not Advance

Postby triplesixes » Sat Jul 01, 2017 11:27 am

Had same trouble with tracks advancing, evilmanimani's workaround fixed it. Thanks buddy!
triplesixes
 
Posts: 15
Joined: Mon Jan 16, 2012 5:31 pm

Re: Track Will Not Advance

Postby chasmo » Wed Jul 26, 2017 5:43 pm

I have the same problem even after adding the lame transcoding, and it occurs when:

A) Playing transcoded FLAC files in the web player
B) playing transcoded FLAC files on the AVSub app and
C) Sending FLAC files directly to a Chromecast Audio device.

Prior to adding the lame transcoding layer, about 1 in 3 transcoded FLAC files would stop the player(s) from advancing. With the lame layer, it's now about 1 in 5 files that lock up the player(s). Subsonic is not usable in this state.
chasmo
 
Posts: 26
Joined: Sat Jan 19, 2013 7:08 pm

Re: Track Will Not Advance

Postby PoGo » Wed Jul 26, 2017 9:05 pm

Actually the issue is not solved for me either.

The frequency of this behaviour dropped as chasmo described it.
But it's still there !

Agreed, this is not usable....
PoGo
 
Posts: 36
Joined: Thu Apr 21, 2011 11:07 pm

Previous

Return to General

Who is online

Users browsing this forum: No registered users and 2 guests