Can't install Subsonic 5.3 on CentoOS 5

General discussions.

Moderator: moderators

Can't install Subsonic 5.3 on CentoOS 5

Postby bieli » Fri Nov 06, 2015 11:17 am

Hi,

I have a problem installing subsonic 5.3 on my CentOS 5 installation.
It seems to have incompatibilities between subsonic 5.3 RPM and CentOS 5 libraries.

Code: Select all
[root@host]# rpm -U -v --test subsonic-5.3.rpm
Fehler: Fehlgeschlagende Abhängigkeiten:
        rpmlib(FileDigests) <= 4.6.0-1 wird benötigt von subsonic-5.3-4568.i386
        rpmlib(PayloadIsXz) <= 5.2-1 wird benötigt von subsonic-5.3-4568.i386


Please make Centos 6 compiled RPM compatible with Centos 5.
How to do it? Here a webpage explaining it:

http://michaelheap.com/build-centos-5-generic-rpm-on-centos-6/

Or, please let me know how to install Subsonic 5.3 an CentOS 5, please!

Regards,
Stefan
bieli
 
Posts: 4
Joined: Fri Jan 23, 2015 6:40 am

Return to General

Who is online

Users browsing this forum: No registered users and 6 guests