same Problem / done everything / no more ideas

General discussions.

Moderator: moderators

same Problem / done everything / no more ideas

Postby jak-o » Mon Nov 21, 2016 9:19 pm

Hello Guys,

i'm using subsonic for a long while, but now, subsonic won't start correctly :cry:
I'm using subsonic with isub (ios App) and i love it!!! BUT...
I bought a new audio receiver und wanted to use dlna/upnp to discover my music using my receiver. That's the first time i wanted to use this function and i recognized that this function is not running with my installation :shock:
I use ubuntu 16.04 and subsonic 6.0 (way back when i used ubuntu 12.04/14.04 and subsonic 5.3).
So I decided to make a clean install!!!

My Problem is now:
No installation is running...
ubuntu 14.04/16.04 & CentOS 7 (openjdk-7-jre, openjdk-8-jre, openjdk-9-jre) not with subsonic 5.3 & not with 6.0 :evil:

I get always the same error:

129 [main] INFO org.springframework.context.support.ClassPathXmlApplicationContext - Refreshing org.springframework.context.support.ClassPathXmlApplicationContext@2cae38bd: display name [org.springframework.context.support.ClassPathXmlApplicationContext@2cae38bd]; startup date [Mon Nov 21 21:52:39 CET 2016]; root of context hierarchy
314 [main] INFO org.springframework.beans.factory.xml.XmlBeanDefinitionReader - Loading XML bean definitions from class path resource [applicationContext-deployer.xml]
1367 [main] INFO org.springframework.context.support.ClassPathXmlApplicationContext - Bean factory for application context [org.springframework.context.support.ClassPathXmlApplicationContext@2cae38bd]: org.springframework.beans.factory.support.DefaultListableBeanFactory@30981eab
1416 [main] INFO org.springframework.beans.factory.support.DefaultListableBeanFactory - Pre-instantiating singletons in org.springframework.beans.factory.support.DefaultListableBeanFactory@30981eab: defining beans [service,org.springframework.remoting.rmi.RmiServiceExporter#0]; root of factory hierarchy
1501 [main] INFO org.mortbay.log - Logging to org.slf4j.impl.SimpleLogger(org.mortbay.log) via org.mortbay.log.Slf4jLog
Using WAR file: /usr/share/subsonic/subsonic.war
Extracting webapp to /var/subsonic/jetty/a7857c
Using WAR file: /usr/share/subsonic/subsonic.war
1617 [main] INFO org.mortbay.log - jetty-6.1.x
SLF4J: Class path contains multiple SLF4J bindings.
SLF4J: Found binding in [jar:file:/usr/share/subsonic/subsonic-booter-jar-with-dependencies.jar!/org/slf4j/impl/StaticLoggerBinder.class]
SLF4J: Found binding in [jar:file:/var/subsonic/jetty/a7857c/webapp/WEB-INF/lib/slf4j-log4j12-1.6.1.jar!/org/slf4j/impl/StaticLoggerBinder.class]
SLF4J: See http://www.slf4j.org/codes.html#multiple_bindings for an explanation.

[GC 31232K->5429K(116736K), 0,0212420 secs]

So I searched the internet but no solution!

Can anyone help me?
Pleeeeaase.....


THX a lot
Jak-o
jak-o
 
Posts: 1
Joined: Mon Nov 21, 2016 8:58 pm

Re: same Problem / done everything / no more ideas

Postby toolman » Thu Nov 24, 2016 6:40 pm

toolman
 
Posts: 537
Joined: Fri Dec 11, 2009 4:18 pm
Location: Netherlands

Re: same Problem / done everything / no more ideas

Postby benito » Wed Dec 28, 2016 1:27 am

For Debian and Ubuntu you will need Oracle (was Sun) Java.
see post:
viewtopic.php?f=2&t=16603

for details on installing.
(Its pretty easy these days)
User avatar
benito
 
Posts: 31
Joined: Sun Nov 20, 2011 12:16 am


Return to General

Who is online

Users browsing this forum: No registered users and 6 guests