Vanishing albums

General discussions.

Moderator: moderators

Vanishing albums

Postby Kid Twist » Thu Aug 31, 2017 1:06 pm

This has been mentioned in other threads, but I'm starting a new topic so that it might finally get some attention.

Ever since the update to 6.x, albums have been disappearing after a scan. I'll add a new album, scan the library, and then at some point I'll notice that some random album is missing. The folder is there, the cover art is there, but none of the tracks show up in Subsonic, even though all the audio files are still on my disc drive.

A simple re-scan doesn't fix this. I have to remove the album from the library, run a scan, then put the album back in and do yet another scan. And then at some point, I'll discover that some other album has disappeared.

This needs to be fixed, Sindre. Please.
Kid Twist
 
Posts: 29
Joined: Fri Mar 04, 2011 1:19 am
Location: United States Of America

Re: Vanishing albums

Postby greatquux » Sun Sep 03, 2017 5:27 pm

I know that this only happens to me after I've updated the metadata for an item after it had been scanned into Subsonic. If I adjust metadata on just one track, only that track disappears. Definitely annoying as hell.
greatquux
 
Posts: 10
Joined: Thu Aug 14, 2014 1:10 pm

Re: Vanishing albums

Postby Alsaya » Thu Sep 14, 2017 3:43 pm

+1
Subsonic on Server 2012, only flac
Image
Alsaya
 
Posts: 66
Joined: Thu Feb 04, 2010 2:46 pm


Return to General

Who is online

Users browsing this forum: No registered users and 1 guest