Low-res artwork displayed for albums

General discussions.

Moderator: moderators

Low-res artwork displayed for albums

Postby precisionxt » Tue Nov 28, 2017 7:17 pm

Why is it that after a month or so that after I add music to my server with embedded artwork (600x600 or higher), Subsonic starts to display a super-small, terrible quality image in it's place? Not all albums are doing this, some are still displaying the original resolution artwork. Is there a way for me to make Subsonic re-scan all files for the correct embedded artwork without losing all the settings for the server?
precisionxt
 
Posts: 1
Joined: Tue Nov 28, 2017 7:05 pm

Re: Low-res artwork displayed for albums

Postby MacTech » Sat Dec 09, 2017 7:10 am

That is weird... but not as bad as my experience... Subsonic on Android - App connects, lists music files, but only shows 1{the same} pic for any song - NOT THE PIC THAT IS EMBEDDED IN THE {ANY} SONG. It doesn't even show the correct "Album Art" {Folder.jpg in folder containing numerous mp3's} anywhere. The webserver interface does show the correct "Album art" but nowhere does it show the "embedded" Art for each song.

Can anyone help me get this App and Server to work correctly ???
User avatar
MacTech
 
Posts: 16
Joined: Mon Sep 18, 2017 2:25 am
Location: Homestead, FL

Re: Low-res artwork displayed for albums

Postby MacTech » Mon Jun 17, 2019 9:59 pm

Ok, ok, so a year later, plenty of time to be calm and shit, been charged automatically my "renewal" fee, and STILL NO RESPONSE to my concerns of ANY post here in the forums regarding bugs, NOR any help in trying to figure out any of the issues - so they are CLEARLY bugs - which have neither been acknowledged nor rectified.

IT, the Android App, may find in a search what I am looking for, but, does NOTHING when I click/choose anything from the findings. WTF?

In "Library" mode, IT still does not list the library {contents of the folder with the songs} in one coherent string/list alphabetically from A-Z, IT does still show the list in multiple strings of A-Z ... VERY FUCKING ANNOYING.

And now for the "Album Art" issue. STILL NOT working properly. STILL the very same it was, a fucking YEAR ago. When a song is playing, the EMBEDDED ART of THAT song should be showing. ***HINT to ALL *** The Embedded ART of any song might/can/will BE DIFFERENT from the Album Art of the ALBUM !!!***

Otherwise, this is a fine App, really love it.
User avatar
MacTech
 
Posts: 16
Joined: Mon Sep 18, 2017 2:25 am
Location: Homestead, FL


Return to General

Who is online

Users browsing this forum: dutchcomputerkid and 2 guests