subsonic not working windows 10

General discussions.

Moderator: moderators

subsonic not working windows 10

Postby psychonaut13 » Fri Oct 26, 2018 1:58 am

Hi all,

Last night I settled into my chair and decided to fire up some tunes and do some screwing around in cinema 4d. lo and behold i got an error in browser that says

HTTP ERROR: 503
SERVICE_UNAVAILABLE
RequestURI=/
Powered by jetty://

I took a screen shot of it, but i dont seem to be able to find a way to attach it to this post.

anyway. I uninstalled, then reinstalled, to the same problem. this is kinda killin my buzz about this app.
anyone? buehler?
psychonaut13
 
Posts: 2
Joined: Fri Oct 26, 2018 1:51 am

Re: subsonic not working windows 10

Postby acroyear » Fri Oct 26, 2018 2:23 am

generally, it seems that the 503 problem is the result of using too knew a release of Java. Try finding Java 8 instead of the latest Java 11? Can't promise anything.

The other problem may be security access to the file system. I've had other issues with windows 10 and file/folder security causing typical software packages to not work. maybe run the installer as administrator?
--
Joe Shelby
http://subfiresuite.com/
http://subfireplayer.net/
User avatar
acroyear
 
Posts: 592
Joined: Wed Mar 27, 2013 8:05 pm
Location: Northern, VA

Re: subsonic not working windows 10

Postby psychonaut13 » Fri Oct 26, 2018 2:40 am

being all desperate and not able to wait for anything when google is right there, i did a search and scrolled through a few things, found the suggestion to delete db folder in c subsonic. worked like a charm. now to just scan in my terabyte collection again....
psychonaut13
 
Posts: 2
Joined: Fri Oct 26, 2018 1:51 am


Return to General

Who is online

Users browsing this forum: No registered users and 3 guests