Port setting

General discussions.

Moderator: moderators

Port setting

Postby LeTsRiPiT » Fri Jul 24, 2009 10:17 pm

Where do I find the port setting in "Settings"?
________
Last edited by LeTsRiPiT on Tue Feb 08, 2011 9:56 pm, edited 1 time in total.
LeTsRiPiT
 
Posts: 21
Joined: Fri Jul 24, 2009 10:16 pm

Postby donpearson » Sat Jul 25, 2009 11:54 am

if your using the windows ver, you will find it in the taskbar subsonic icon.
just right click the icon and its all in there.

:)
Facebook Group:
http://www.facebook.com/groups/subsonic.group/

Image
donpearson
 
Posts: 361
Joined: Wed Oct 15, 2008 3:53 pm
Location: UK

Postby LeTsRiPiT » Sat Jul 25, 2009 5:01 pm

Thank you, I knew I had seen it before. When I try to change from the default settings I get an "access denied error". would there be a reason for this?
________
Last edited by LeTsRiPiT on Tue Feb 08, 2011 9:56 pm, edited 1 time in total.
LeTsRiPiT
 
Posts: 21
Joined: Fri Jul 24, 2009 10:16 pm

Postby 3R3 » Sun Aug 16, 2009 11:40 am

is your subsonic port included in your windows firewall exceptions? if not, make it so. That should hopefully solve your problem.

The reason is, port 80 (the default) is in relatively widespread use, so its open by default. But other ports have to be opened in windows firewall by hand.
User avatar
3R3
 
Posts: 332
Joined: Mon May 04, 2009 2:09 pm
Location: Germany

Postby tmthomas » Sat Sep 05, 2009 12:57 pm

Hi LeTsRiPiT

If You want to do port setting in "Settings" then you have to go to the start menu and setting some part of it.
I think your problem will be solve.
If You can't solve your problem then just contact to the customer care of port.
tmthomas
 
Posts: 2
Joined: Sat Sep 05, 2009 12:42 pm


Return to General

Who is online

Users browsing this forum: No registered users and 7 guests