Java 1.6 required?

General discussions.

Moderator: moderators

Java 1.6 required?

Postby dobson » Tue Sep 14, 2010 9:35 pm

I'm a little confused about the 4.1 update and its Java 1.6 requirement.

This thread led me to believe that subsonic 4.1 would not run on my Mac server running OS X 10.4.11 and Java 1.5.0.
However, I just gave it a go to see what would happen and everything seemed to work just fine! here's a screen capture of the info page showing subsonic 4.1 running on a machine with java 1.5.0_19...

Image

I'm certainly not complaining that it works! :o but I'm curious why Sindre said Java 1.6 is a minimum requirement and joshpar said it would break my server if I upgraded... can anyone help me understand?
dobson
 
Posts: 46
Joined: Tue Apr 14, 2009 10:10 pm

Return to General

Who is online

Users browsing this forum: No registered users and 6 guests