Starting subsonic service on multiuser windows machine

General discussions.

Moderator: moderators

Starting subsonic service on multiuser windows machine

Postby sodajunkie » Fri Oct 22, 2010 6:22 pm

I realize this is more of a windows question but since I only care about Subsonic, I figure you gurus can probably help me.

I run Subsonic on a Windows Vista machine. The machine is setup with multiple user accounts, one for each family member.

As it is right now, I am only able to start the Subsonic service by logging into my personal account in Vista. It correctly starts the service and remains running as long as I keep that account logged in. (I can use "Switch User" and still keep the service running.)

I would prefer to have the service started when the machine boots up and never have to log into my personal account. I would imagine this is possible but haven't found a resource to help. I'm hopeful one of you can help.

Thanks.
sodajunkie
 
Posts: 2
Joined: Fri Oct 22, 2010 6:16 pm

Postby kermit22 » Fri Oct 22, 2010 9:48 pm

Try this.

Click on the Start button and go to Control Panel, then click on Administrative Tools. Go to Services and find Subsonic and double click on it. Go to the Log On tab and click "This Account" and type your username and password in and click Ok.

Restart the computer and log on to one of the other accounts and see if subsonic works. Then report the results here.
User avatar
kermit22
 
Posts: 218
Joined: Fri Feb 20, 2009 7:00 pm

Postby sodajunkie » Fri Oct 22, 2010 11:50 pm

That seems to have done the trick. Thanks Kermit!
sodajunkie
 
Posts: 2
Joined: Fri Oct 22, 2010 6:16 pm


Return to General

Who is online

Users browsing this forum: No registered users and 4 guests