My server is found - my ports do not show forwarded

General discussions.

Moderator: moderators

My server is found - my ports do not show forwarded

Postby dbbarney » Sun Nov 07, 2010 3:11 am

I get a network error looking for music using my android. The network settings show that the ports I choose are not forwarded. Your software says it cannot auto forward any for me either. I have logged in to my router and forwarded the ports as per portforward.com in my router. My xxxxx.subsonic.org registers w/o prob.
Using Win 7. Tried with the firewall off and same result. canuseeme sees my ports, port verification software tells me they are open and then closed when I assign them to the subsonic config program and stop/start it. Confused.
My android accepts the login settings and the connection test is successful on the android but i get a network error looking for music and like I said you tell me my ports are not forwarded in my Buffalo Airstation when it tells me they are. thanks for any and all help.
dbbarney
 
Posts: 8
Joined: Sun Nov 07, 2010 3:03 am

Postby alphawave7 » Sun Nov 07, 2010 5:12 am

PM me your subsonic.org addy and I can help you test. If canyouseeme says the port is open, it should be...have you verified in control panel it is set to that exact port?
alphawave7
 
Posts: 1037
Joined: Thu Feb 11, 2010 9:54 am

Postby alphawave7 » Sun Nov 07, 2010 8:49 am

It's resolving fine for me. Who is your cellular provider? Do you want me to try it on my Android phone?
alphawave7
 
Posts: 1037
Joined: Thu Feb 11, 2010 9:54 am

more

Postby dbbarney » Sun Nov 07, 2010 5:50 pm

I was able to connect. I was just confused when your web site I log into (my account I guess) tells me that my port is not forwarded when it is. And when I attempted to connect on my phone it would say' network error' then keep retrying, but then it connected. Seems to be good. thx
dbbarney
 
Posts: 8
Joined: Sun Nov 07, 2010 3:03 am


Return to General

Who is online

Users browsing this forum: No registered users and 4 guests