android client streaming issues

General discussions.

Moderator: moderators

android client streaming issues

Postby dmoney » Thu Apr 21, 2011 5:20 pm

So I've got a subsonic server set up, ssl enabled, with the ssl port exposed to the outside world. Through a web browser on a computer everything works fine. With the android client, I can browse music, but when I try to play something it just sits at "Downloading 0 bytes" and it just sits there. Anyone have any ideas?
dmoney
 
Posts: 2
Joined: Thu Apr 21, 2011 5:18 pm

Postby GJ51 » Thu Apr 21, 2011 7:01 pm

Does it work on the demo site?
Gary J

http://bios-mods.com
http://www.maplegrovepartners.com
http://theaverageguy.tv/category/tagpodcasts/cyberfrontiers/
User avatar
GJ51
 
Posts: 3492
Joined: Wed Oct 20, 2010 11:58 pm
Location: Western New York

Postby pomeroy8 » Fri Apr 22, 2011 2:46 am

Are you tethering via wifi? I posted on this a while back. No resolution but to turn tethering.
5,120 artists
1,106 albums
21,945 songs
176.68 GB (~ 2,744 hours)
pomeroy8
 
Posts: 16
Joined: Fri Oct 29, 2010 4:44 am

Postby dmoney » Mon Apr 25, 2011 12:39 am

i was not tethering via wifi. so i had actually deleted the demo site from my settings (stupid), so i uninstalled and reinstalled the app....and that seems to have fixed it; i can now stream from my home server. weird...
dmoney
 
Posts: 2
Joined: Thu Apr 21, 2011 5:18 pm

Postby GJ51 » Mon Apr 25, 2011 1:12 am

Congrats!
Gary J

http://bios-mods.com
http://www.maplegrovepartners.com
http://theaverageguy.tv/category/tagpodcasts/cyberfrontiers/
User avatar
GJ51
 
Posts: 3492
Joined: Wed Oct 20, 2010 11:58 pm
Location: Western New York


Return to General

Who is online

Users browsing this forum: No registered users and 3 guests