Cannot get jamstash to work...

Third-party modifications and add-ons, Apps and Clients

Moderator: moderators

Cannot get jamstash to work...

Postby Pcace » Sun Mar 23, 2014 1:32 pm

Hi,

i tried so many times to get jamstash or formerly minisub to work, but everytime i get a "cannot connect to server".

i Run Subsonic with the latest Musiccabinet mod.
i tried the chrome app, i also tried to install it on my server. When installing it on my server, i can open the site, but cannot connect.
if my server ip ist 123.123.123.123:4040 is this the same thing i have to type in when connecting to Jamstash?


Thanks for help!!!


Pcace
Pcace
 
Posts: 115
Joined: Tue Nov 29, 2011 2:44 pm

Re: Cannot get jamstash to work...

Postby Byronnnn » Mon Mar 31, 2014 4:59 pm

Under the jamstash settings on the right site, there is a protocol option for json or jsonp, try switching that.
Byronnnn
 
Posts: 12
Joined: Tue Oct 04, 2011 4:42 pm

Re: Cannot get jamstash to work...

Postby tsquillario » Mon Apr 07, 2014 2:03 pm

You have to include the http://

This is what my server looks like https://domain.com:8443/subsonic but I'm using Tomcat and HTTPS.
Jamstash Developer
Chrome App - https://chrome.google.com/webstore/detail/jccdpflnecheidefpofmlblgebobbloc
Beta Site - http://beta.jamstash.com
GitHub Project - https://github.com/tsquillario/Jamstash
User avatar
tsquillario
 
Posts: 206
Joined: Thu Jun 30, 2011 5:10 pm
Location: State College, PA


Return to Mods, Apps and Clients

Who is online

Users browsing this forum: No registered users and 1 guest