Subsonic Android app cannot connect to the server

Third-party modifications and add-ons, Apps and Clients

Moderator: moderators

Subsonic Android app cannot connect to the server

Postby HighCast » Thu Oct 01, 2015 9:43 am

After upgrading my subsonic to the 5.3 Beta 2 version, the Android mobile app(s) cannot connect to the server by using the same http://*.subsonic.org redirect that used to work earlier.
The normal server Web UI works as it should.

This has been tested with the local WLAN and also with mobile data connection - no luck.

Server tech info:
License Subsonic Premium
Version 5.3.beta2 (build 4547) – August 17 2015
Server jetty-6.1.x, java 1.8.0_60, Windows 10 (103,4 MB / 240,2 MB)

Mobile phone:
Sony Xperia Z3 Compact
Android 5.1.1
Subsonic App version 4.4, and tested also with Ultrasonic app - didn't work either.

Hoping this will get fixed to the official 5.3 release.

//Highcast
HighCast
 
Posts: 49
Joined: Tue Nov 16, 2010 7:43 am
Location: Finland

Re: Subsonic Android app cannot connect to the server

Postby grumpwagon » Tue Oct 06, 2015 1:58 am

Did your subsonic port change when you upgraded? I use a *.subsonic.org redirect and it works fine.
grumpwagon
 
Posts: 74
Joined: Sun Sep 30, 2012 3:36 am

Re: Subsonic Android app cannot connect to the server

Postby HighCast » Tue Oct 06, 2015 6:01 am

grumpwagon wrote:Did your subsonic port change when you upgraded? I use a *.subsonic.org redirect and it works fine.


No, all is just as before. I just simply added an update. And as said, with web browser I can access it at same time but not with Android mobile application with "test connection".
HighCast
 
Posts: 49
Joined: Tue Nov 16, 2010 7:43 am
Location: Finland


Return to Mods, Apps and Clients

Who is online

Users browsing this forum: No registered users and 5 guests