Lyrics link doesn't pull lyrics

Need help? Post your questions here.

Moderator: moderators

Lyrics link doesn't pull lyrics

Postby BrianDelShasta » Tue Jun 03, 2008 4:48 am

I can't seem to get the lyrics link to actually pull song lyrics. I've verified the lyrics actually exist on the metrolyric site and it says its searching for the correct artist and title, but nothing seems to be displayed. Is this a common occurrence?
Thank you for any help.
BrianDelShasta
 
Posts: 116
Joined: Tue Jun 03, 2008 4:45 am
Location: USA

Postby ike0000 » Mon Jun 09, 2008 3:38 pm

I am having this issue as well. It acts like it locates the lyrics but nothing displays but the song title. When you search for something to test that isn't a song, it does say lyrics not found. Anyone have any ideas? It happens on multiple computers, multiple browsers. This worked fine before, and then quit a while back.
ike0000
 
Posts: 5
Joined: Mon Jun 09, 2008 3:34 pm

Postby sindre_mehus » Mon Jun 09, 2008 5:40 pm

I'll check it out. Most likely the metrolyrics html has changed so that the screenscraping doesn't work anymore.

Thanks,
Sindre
User avatar
sindre_mehus
 
Posts: 1954
Joined: Tue Nov 29, 2005 6:19 pm
Location: Oslo, Norway

Postby ike0000 » Fri Jun 27, 2008 5:13 pm

Just an update to this: This one is pretty strange. Sometimes the entire lyrics do pull up on certain songs and other times other songs just the song and title with a short blank area where the lyrics should be and then the '(Lyrics by MetroLyrics)' where you can tell that the search completed but lyrics weren't displayed. This is what happens most of the time.
ike0000
 
Posts: 5
Joined: Mon Jun 09, 2008 3:34 pm

Postby sindre_mehus » Fri Jun 27, 2008 6:37 pm

Good news: I've fixed this in the upcoming release.

Sindre
User avatar
sindre_mehus
 
Posts: 1954
Joined: Tue Nov 29, 2005 6:19 pm
Location: Oslo, Norway

Postby ike0000 » Tue Dec 02, 2008 9:34 pm

Anyone else having issues with lyrics again lately? The past week or so I get "No lyrics found." for everything. 3.5 beta and 3.5
ike0000
 
Posts: 5
Joined: Mon Jun 09, 2008 3:34 pm

Postby squipple » Tue Jan 13, 2009 5:10 am

Yes, lyrics don't pull for me either. I thought it might be just my obscure music, but I tried some dave matthews, and it says 'no lyrics found'
squipple
 
Posts: 41
Joined: Tue Jan 13, 2009 5:02 am

Postby sindre_mehus » Tue Jan 13, 2009 7:51 am

It works in 3.6, doesn't it?
User avatar
sindre_mehus
 
Posts: 1954
Joined: Tue Nov 29, 2005 6:19 pm
Location: Oslo, Norway

Postby squipple » Wed Jan 14, 2009 7:42 pm

Oh, I'm on 3.5. Didn't want to upgrade to 3.6 til its stable.
Were there some changes in 3.6 that would make the lyrics feature not work in 3.5? If so, I'll just wait for 3.6. :)
squipple
 
Posts: 41
Joined: Tue Jan 13, 2009 5:02 am

Postby sindre_mehus » Wed Jan 14, 2009 8:03 pm

3.6 will be out shortly (a week or two), so you might as well wait.
User avatar
sindre_mehus
 
Posts: 1954
Joined: Tue Nov 29, 2005 6:19 pm
Location: Oslo, Norway

Postby RUDYSROOST » Sat Mar 28, 2009 9:14 pm

I'm using version 3.6 (build 806) – February 1, 2009 and have never used an older version. The lyrics link does not work for me.
RUDYSROOST
 
Posts: 3
Joined: Sat Mar 28, 2009 8:38 pm

Postby hotfoot » Sun Mar 29, 2009 11:47 pm

Hi I'm using 3.6 same as RUDYSROOST ... no lyrics.

Great application BTW... Love Subsonic!
hotfoot
 
Posts: 5
Joined: Sun Mar 29, 2009 11:36 pm

Postby jonathanroz » Mon Mar 30, 2009 3:07 am

It was working in 3.6 until just recently. Something changed with the lyric providers service that caused this to break.
jonathanroz
 
Posts: 172
Joined: Thu Dec 18, 2008 8:54 pm
Location: Frisco, TX USA

Postby evandena » Mon Apr 13, 2009 3:03 am

Confirmed, does not seem to be working for me either. Tried on a multitude of songs.
evandena
 
Posts: 18
Joined: Mon Apr 13, 2009 12:57 am

Postby sindre_mehus » Mon Apr 13, 2009 7:16 am

It's fixed in the not-yet-released 3.7.
User avatar
sindre_mehus
 
Posts: 1954
Joined: Tue Nov 29, 2005 6:19 pm
Location: Oslo, Norway

Next

Return to Help

Who is online

Users browsing this forum: No registered users and 10 guests