Folders not loading in iSub

Need help? Post your questions here.

Moderator: moderators

Folders not loading in iSub

Postby Ksprous3427 » Mon Apr 15, 2019 12:48 am

Hey Guys,

I'm pretty new to this. I have set up my remote access on my iphone. I am able to access my server through iSub. I have setup my media folders and scanned them into the web browser on my laptop. However, at this point, I am not able to see any of the folders that have been scanned. Are there any steps that I may be missing here? Any help would be dearly appreciated.

Thanks.
Ksprous3427
 
Posts: 3
Joined: Mon Apr 15, 2019 12:34 am

Re: Folders not loading in iSub

Postby Ksprous3427 » Mon Apr 15, 2019 1:40 am

Never mind issue rectified. iSub app needed to be restarted and specific folder selected.
Ksprous3427
 
Posts: 3
Joined: Mon Apr 15, 2019 12:34 am

Re: Folders not loading in iSub

Postby Ksprous3427 » Mon Apr 15, 2019 2:50 pm

Well, I thought I had this issue resolved but it has returned. I can visibly see my folders that I have designated to stream music. However, they are not populated with any of the files. I've tried re-scanning the folders, deleted the app, log out and back in, restarted the app. I am able to connect to the server just fine through the app and my folders appear but there is no content. I am not receiving any error codes. Is there any information that I can send that would help troubleshoot this issue? Thanks in advanced for any help that I can receive with this issue.
Ksprous3427
 
Posts: 3
Joined: Mon Apr 15, 2019 12:34 am


Return to Help

Who is online

Users browsing this forum: No registered users and 5 guests