Re: Using network disks in Windows

Need help? Post your questions here.

Moderator: moderators

Re: Using network disks in Windows

Postby TheMachine » Fri Jul 17, 2020 12:28 am

I have been trying to set up Subsonic on my Synology NAS using the instructions provided here: http://www.subsonic.org/pages/getting-started.jsp#1

After following the steps under "Using network disks in Windows", I am getting the following error message after entering my Windows username and password: "The specified domain either does not exist or could not be contacted." When I enter a wrong password, I am getting a request to enter a valid password.

What am I doing wrong? Is there another way to set it up? All I need is to have a music server on my NAS with Android app-based streaming capability to my AVR at home. I do not need remote access.
TheMachine
 
Posts: 1
Joined: Fri Jul 17, 2020 12:19 am

Re: Using network disks in Windows

Postby 3Dscrewer » Sun Jul 19, 2020 1:59 pm

It's not clear what are you doing.
If your media is located at the NAS you have, of course, to use the valid path to your media folder and not a windows path.
afaik your NAS has a upnp/dlna server, there is no need for subsonic. UPNP/DLNA should work for your AVR.

The common failure is, configuring the rights of your media folder to subsonic.
BASICS There is one user, call it NAS, that is allowed to use the media folder. You have installed subsonic and in most cases the user is also subsonic. Because security, it is not allowed that the user subsonic has access to the folder of user NAS, unless you are giving the right also to the user subsonic.
Hope that is clear. Using Google or similar, you will find a lots of information. It is not an subsonic issue.
3Dscrewer
 
Posts: 195
Joined: Tue Feb 13, 2018 1:11 pm


Return to Help

Who is online

Users browsing this forum: No registered users and 12 guests