Final 5150

Madsonic Mashup Mod is a fork of the Subsonic 4.7 Server Build 3090 with some Subsonic Data schema modifications!

Moderator: moderators

Final 5150

Postby ForSSUx » Tue Sep 30, 2014 6:31 am

Hi,

I can't install version newer then madsonic 5.1 beta1.
First i thought something was wrong with Java so I installed a 1.7-60 I also tried with the 1.8 branch I tried the X64 and x86 versions.
When I mean install I mean delete folders clean registery as on java support site and get rid of the complete c:/madsonic folder ...
I never worked but when I take version 5.1beta1 it works.

in the logs I find this
WARNING: Could not connect to RMI service [rmi://localhost:9412/SubsonicDeployerService] - retrying

Does anybody has a clue what might be going on?
Kind regards
Guy Forssman
ForSSUx
 
Posts: 24
Joined: Thu Mar 21, 2013 7:12 pm

Return to Madsonic

Who is online

Users browsing this forum: No registered users and 0 guests