AVCast (and new AVSub) is (are) out!

An iOS Subsonic Client

Moderators: rich600, moderators

AVCast (and new AVSub) is (are) out!

Postby rich600 » Fri Jun 15, 2018 6:25 am

Hi everyone,

AVSub now has a sister app called AVCast. It's a casting app for AVSub.

Read about it here - http://avsubapp.co.uk/avcast.html
It's on the App Store here - https://itunes.apple.com/gb/app/avcast/ ... 70419?mt=8

Using AVCast you can cast your audio media from AVSub to AVCast and it's lossless and gapless. It's a bit like a Google Cast device but for your iOS device (and did I mention it supports gapless). The idea is that many people have old iOS devices stuffed in drawers somewhere, and you can put AVCast on these devices and use them around your home to get multi-room audio.

AVCast support is built into AVSub directly - there is no in-app purchase required, however the AVCast app is £2.99 (cheaper than a Chromecast audio).

AVCast supports all the formats that AVSub does and will play 24/192 content (even DSD). It also supports cross-fade and Replay Gain.

It's the first version and undoubtedly has a few issues, but I've been using it happily for a little while now.

Please leave feedback here, or contact me via the website or through AVSub.

Thanks
Rich
rich600
 
Posts: 137
Joined: Tue Aug 12, 2014 9:54 pm

Re: AVCast (and new AVSub) is (are) out!

Postby detander » Sat Oct 26, 2019 11:58 pm

How to get it work? Can not get it.
I have iphone and ipad. I installed both AVSub and AVCast to both devices.
Both devices are connected to the same wi-fi network.
I open apps on my devices, then start playback on iphone expecting something about "Cast by AVCast" button on player interface. But there is only AirPlay button in the bottom right corner of cover.
I can not find any mention of AVCast in AVSub settings.
According to manual from your website: "Connect AVSub to AVCast with a single tap and cast your media direct to AVCast. AVCast support is fully integrated into AVSub".
But, as I said, I does not see whatever to "single tap" so that casting begins.
AVCast UI just shows me promising "Ready & waiting" message.
Help me please!
detander
 
Posts: 2
Joined: Sat Oct 26, 2019 11:42 pm

Re: AVCast (and new AVSub) is (are) out!

Postby rich600 » Mon Oct 28, 2019 9:02 am

Hi

thanks for trying AVCast!

To connect AVSub to AVCast and have it work as you expect, open AVCast on one device, then open AVSub on another device. Then from AVSub, select the Media Cast button from the main menu - you should see your AVCast in that list. Select it, and any music you play from AVSub will come out of the device running AVSub.

Let me know if you have any problems.

Cheers
Rich
rich600
 
Posts: 137
Joined: Tue Aug 12, 2014 9:54 pm

Re: AVCast (and new AVSub) is (are) out!

Postby detander » Mon Oct 28, 2019 6:09 pm

rich600 wrote:Hi

thanks for trying AVCast!

To connect AVSub to AVCast and have it work as you expect, open AVCast on one device, then open AVSub on another device. Then from AVSub, select the Media Cast button from the main menu - you should see your AVCast in that list. Select it, and any music you play from AVSub will come out of the device running AVSub.

Let me know if you have any problems.

Cheers
Rich


Thanks for reply!
When I tap on "Media Cast" "No devices found" message appears!
Shouldn't I fill any of credentials fields (SubSatellite, for instance) in AVSub settings?
Or, may be, I have to use Chromecast (or something about that -- client-server linking thing) for showing AVCast in "Media Cast" list? (I think no, because AVSub declares this functionality by itself.)
May be the problem is caused by my subsonic server settings? I use custom domain, like http://blablabla.com, not subsonic.org subdomain.
detander
 
Posts: 2
Joined: Sat Oct 26, 2019 11:42 pm


Return to AVSub

Who is online

Users browsing this forum: No registered users and 0 guests