Subfolder does not appear in DB

Need help? Post your questions here.

Moderator: moderators

Subfolder does not appear in DB

Postby klingenstein1 » Thu Dec 06, 2018 12:12 pm

Hi to all!
Several years now I use subsonic. Actually the latest release 6.5.??? in nas DS415.
All is well - besides: sometimes new folders added to the main folder are not existing. say CD is mainfolder. Added to this are many subfolders. Now a new is added: "bla" containing data*.mp3. This folder and the containing file(s) do not appear in the DB. Why? A day later I add 5 CDs. All this subfolders and all containing files are present. But not the above named "bla". OK! I pick this folder "bla" and put it with the files under an existing subfolder. It appears in the DB. I get crazy. You see: in first step under mainfolder "CD", folder "bla" is not available. When I put it deeper in the data structure it appears in DB.
Any idea why? There are no curios characters in the name. I tried all: renaming, deleting, new installing. No chance. This problem is not often. But it happens from time to time and it's annoying. All folders, I do not check for beeing healthyly arriving in DB are vanished for use with subsonic. I don't know how many over the years. Attention: in the dataexplorer of NAS or WIN they are there. And playable! But not in subs....DB

It would be nice, to get an idea. Somebody has help?

Greetings
klingenstein1
klingenstein1
 
Posts: 1
Joined: Thu Dec 06, 2018 10:51 am

Return to Help

Who is online

Users browsing this forum: No registered users and 7 guests