jukebox Mode not working

Need help? Post your questions here.

Moderator: moderators

jukebox Mode not working

Postby knudmand » Wed Aug 14, 2019 11:11 pm

It seems that jukebox Mode is not working anymore. I follow a technical debate (https://github.com/MichaIng/DietPi/issues/2992) but don't get how to make jukebox Mode work.
Will it be fixed soon?
knudmand
 
Posts: 4
Joined: Fri Jul 21, 2017 8:09 pm

Re: jukebox Mode not working

Postby knudmand » Mon Oct 07, 2019 7:27 am

So Jukebox is still not working.
I am beginning to give up on Subsonic since Jukebox was one of the major features I used for playing my collection locally via a Raspberry Pi with a good DAC.
It’s a pity that the Subsonic team are so “absent” in general communications. Possibly they are no longer ready, willing and able to support Subsonic, leaving us with the subsonic forks, many getting quite superior.
/Knudmand
knudmand
 
Posts: 4
Joined: Fri Jul 21, 2017 8:09 pm

Re: jukebox Mode not working

Postby 3Dscrewer » Mon Oct 07, 2019 9:56 am

I'm using W10Pro and it is working here. The only thing, I have once deleted all the player because there was so much and I couldn't change the Player anymore.
I don't know exactly why, I guess because using the Jukebox mode from iPhone app, I can switch the player again.

BTW If you are using foobar2000 there is an app monkeymote and you can remote control foobar. Since I have a lot of ALAC Files, foobar sounds a lot better than the Jukebox and I'm using toslink as well.

I have a raspi with HifiBerry DAC too, but scanning more than 260.000 Titles over LAN is lasting to long. What are you using?
3Dscrewer
 
Posts: 76
Joined: Tue Feb 13, 2018 1:11 pm


Return to Help

Who is online

Users browsing this forum: No registered users and 10 guests