Subsonic on Raspberry Pi: Error: Failed to marshal JAXB

Need help? Post your questions here.

Moderator: moderators

Subsonic on Raspberry Pi: Error: Failed to marshal JAXB

Postby iang1977 » Wed Jan 16, 2019 1:23 am

Hello all, i get this error repeatedly whilst running Subsonic. These three lines are repeated often:

[1/16/19 1:05:02 AM GMT] WARN RESTFilter Error in REST API: timeout
[1/16/19 1:05:02 AM GMT] ERROR JAXBWriter Failed to marshal JAXB
[1/16/19 1:05:02 AM GMT] ERROR RESTFilter Failed to write error response.

It's a problem mostly if i'm casting WAV files, this message coincides with long pauses.

I've seen users say it's related to recent ffmpegs. i've tried replacing the current ffmpeg with the one from the Subsonic v4.9 installer but the same error appears. I've also tried installing the latest available ffmpeg but still get the same problem.

Anyone have any ideas please?

Running Subsonic 6.1.5 on a RPi 3 Model B+

Posts: 2
Joined: Wed Jan 16, 2019 1:14 am

Return to Help

Who is online

Users browsing this forum: No registered users and 10 guests