Unable to read/edit some WAV tags

Need help? Post your questions here.

Moderator: moderators

Unable to read/edit some WAV tags

Postby iang1977 » Fri May 17, 2019 1:40 pm


i have some WAVs in my collection, tagged with either Subsonic or mp3tag. I have a handful of WAVs that appear to be tagged successfully in mp3tag, but show without tags in Subsonic, and if i try to tag these in Subsonic, the 'edit tag' page just stops when it reaches one of these files. It's odd as they are random tracks in albums, where the rest of the tracks have been tagged with no issues.
I have found one instance in the Subsonic logs where it basically said "Jaudio tagger parser error - unable to parse tags" which isn't very descriptive.... Also the tags do show up in BubbleUpnp. The one thing i can think about these rogue files is that *i think* they are all high resolution wavs i.e 48 or 96khz, better than CD quality. I have tried removing the tags and re-tagging with mp3tag but the same problem persists. I have also tried moving the files to my laptop and retagging them there in case it's a strange permissions error but still the problem persists.

Anyone have any idea where to start troubleshooting please? Any suggestions welcome!

Posts: 2
Joined: Wed Jan 16, 2019 1:14 am

Re: Unable to read/edit some WAV tags

Postby acroyear » Fri May 17, 2019 5:49 pm

that's a feature request, really. ID3 tagging in .wav files is new and not really standard. It would take specific libraries that know how to find it to utilize it, and those libraries are not in Subsonic at this time. there many other home-cloud media packages thave have the same issue (including Plex).

the most reliable lossless+tagging format at this point is .flac.
Joe Shelby
User avatar
Posts: 721
Joined: Wed Mar 27, 2013 8:05 pm
Location: Northern, VA

Return to Help

Who is online

Users browsing this forum: No registered users and 19 guests