Sonos issues: search has disappeared, results not sorted A-Z

Need help? Post your questions here.

Moderator: moderators

Sonos issues: search has disappeared, results not sorted A-Z

Postby darrendavid » Mon May 04, 2020 12:44 am

Hi all-

I'm experiencing two issues on Subsonic 6.1.6 and Sonos (latest firmware as of 5/3/2020) and I'm wondering if anyone else has seen similar behavior.

First off, the ability to Search within a Subsonic service from Sonos seems to have vanished. This worked before (I was traveling abroad for about a year, and came back to this not working). I tried re-adding Subsonic manually to Sonos using customsd.htm and was sure to check "Search" as an option. No dice. Is it possible something has changed in the latest Sonos firmware?

Secondly, (and I think this was an issue before), items in any given folder are not alphabetized. I've got folders starting with "G" and "e" showing up after "T," which makes it difficult to find things when scrolling through long lists (and even moreso since Search doesn't work, which means this is my only mechanism for getting to albums). Is this a known issue? Possible to put a simple case-insensitive alpha sort on the server response back to Sonos?

Posts: 4
Joined: Sun Mar 18, 2012 10:30 pm

Return to Help

Who is online

Users browsing this forum: No registered users and 23 guests