'Settings' option gone from Subsonic panel

Need help? Post your questions here.

Moderator: moderators

'Settings' option gone from Subsonic panel

Postby auxfnx » Thu May 13, 2021 9:19 am

Hi! Recently, when logging into my Subsonic admin, I notice that the option in the left hand menu for Settings has disappeared. I can still access using a direct link ie. http://localhost:4040/generalSettings.view?

I have uninstalled, and then reinstalled. Upon initial reinstallation, the Settings menu was there again. When I restored my backed up db folder into the new installation, it disappeared again! Any ideas what I can do to fix?

Thanks in advance for any advice!
auxfnx
 
Posts: 3
Joined: Thu May 13, 2021 9:15 am

Re: 'Settings' option gone from Subsonic panel

Postby auxfnx » Thu May 13, 2021 11:50 am

Upon further troubleshooting, I have found that all functions fine with a new user created with full admin rights, and so I can continue using this new user as my new admin, essentially. Is there anything that could have corrupted the original 'admin' user to cause these issues? I have found that I am also not able to Play any songs with the original 'admin' user, via the the control panel/web app, or from a mobile device using Dsub with that user.
auxfnx
 
Posts: 3
Joined: Thu May 13, 2021 9:15 am

Re: 'Settings' option gone from Subsonic panel

Postby G8DHE » Fri May 14, 2021 9:37 am

You haven't tapped the Hamburger menu Icon by mistake ?
Geoff G8DHE
Version 6.0 Beta 2
G8DHE
 
Posts: 109
Joined: Sun Nov 04, 2012 4:56 pm

Re: 'Settings' option gone from Subsonic panel

Postby auxfnx » Sat May 15, 2021 10:33 pm

G8DHE wrote:You haven't tapped the Hamburger menu Icon by mistake ?

thanks for your reply! no, the left hand side menu is still there, just literally the option for Settings is gone - it goes straight from 'Log out admin' to 'Internet radio'!
auxfnx
 
Posts: 3
Joined: Thu May 13, 2021 9:15 am


Return to Help

Who is online

Users browsing this forum: No registered users and 11 guests