Please fix the forum search "common words" filter

Got an idea? Missing something? Post your feature request here.

Moderator: moderators

Please fix the forum search "common words" filter

Postby TheScoop » Sat Jan 28, 2017 1:07 am

I am receiving this error all too often when searching the forums here:

"The following words in your search query were ignored because they are too common words:"

Please remove the common word filter. Sometime we need to search using "common words".. like when I tried to search for tickets regarding Subsonic's "Search not working" to avoid making a duplicate posting for the thread I started here: http://forum.subsonic.org/forum/viewtopic.php?f=2&t=17140
TheScoop
 
Posts: 21
Joined: Fri Oct 07, 2016 7:58 pm

Re: Please fix the forum search "common words" filter

Postby alphawave7 » Sat Jan 28, 2017 3:55 am

Moved to feature requests, and I reset the common filter from 5% to 0%...see if that fixes the issue. Cheers!
alphawave7
 
Posts: 1041
Joined: Thu Feb 11, 2010 9:54 am

Re: Please fix the forum search "common words" filter

Postby TheScoop » Sat Jan 28, 2017 4:12 am

Ah, missed this "Feature Requests" forum..

Thanks for helping. Still get the same error but maybe it takes some time to propagate. I appreciate your willingness to assist!
TheScoop
 
Posts: 21
Joined: Fri Oct 07, 2016 7:58 pm

Re: Please fix the forum search "common words" filter

Postby alphawave7 » Sat Jan 28, 2017 6:04 am

TheScoop wrote:Ah, missed this "Feature Requests" forum..

Thanks for helping. Still get the same error but maybe it takes some time to propagate. I appreciate your willingness to assist!


Yes. I deleted the old index and it is still indexing now...years and years of posts. Cheers!
alphawave7
 
Posts: 1041
Joined: Thu Feb 11, 2010 9:54 am


Return to Feature Requests

Who is online

Users browsing this forum: No registered users and 12 guests