Web address feature-Working?

Need help? Post your questions here.

Moderator: moderators

Web address feature-Working?

Postby Xarias » Wed Mar 02, 2011 1:33 am

I can not connect to my home server today using the web address feature, (access your server over the internet using an easy to remember address).
I haven't changed anything in months on the machine.
Is this feature not working?

port 80 is accessed fine but when I attempt to use the web address I've used forever I get, "Failed to test web address. Connect to subsonic.org/97.74.125.134:80 timed out (ConnecttimeoutException)
Xarias
 
Posts: 14
Joined: Sun Apr 26, 2009 3:32 pm

Postby donpearson » Wed Mar 02, 2011 2:26 am

Sorry the server is down at the moment.
We don't know why as of yet.
Please see http://forum.subsonic.org/forum/viewtopic.php?t=5854

:?

Also moved to help :wink:
Facebook Group:
http://www.facebook.com/groups/subsonic.group/

Image
donpearson
 
Posts: 361
Joined: Wed Oct 15, 2008 3:53 pm
Location: UK

Postby Xarias » Wed Mar 02, 2011 3:25 am

Thanks for your reply!
Just didn't want to look like crazy for the issue if it was down.
Xarias
 
Posts: 14
Joined: Sun Apr 26, 2009 3:32 pm

Postby GJ51 » Wed Mar 02, 2011 5:41 pm

It's back up now.
Gary J

http://bios-mods.com
http://www.maplegrovepartners.com
http://theaverageguy.tv/category/tagpodcasts/cyberfrontiers/
User avatar
GJ51
 
Posts: 3492
Joined: Wed Oct 20, 2010 11:58 pm
Location: Western New York

Postby sekhu » Thu Mar 10, 2011 1:44 pm

still having problems with this - my original address sekhu has now been registered somewhere else o rby someone else, so i change dot korefuji but it won't authenticate. Any idea why this is? Yesterday I was getting some weird random errors, but I had to uninstall and reinstall subsonic as it was failing to give me the play buttons or allowing me to play any video. Seemed to have corrupted.

Anyway. not having much success with the easy name option. I can use the ip address with the port number, but since it's donated feature as advertised, I'd like to get it working.

thanks
sekhu
 
Posts: 20
Joined: Fri Mar 04, 2011 10:47 pm

Postby donpearson » Thu Mar 10, 2011 2:22 pm

@ sekhu
Try making a new topic for your problem as its not related to the server down time.
Facebook Group:
http://www.facebook.com/groups/subsonic.group/

Image
donpearson
 
Posts: 361
Joined: Wed Oct 15, 2008 3:53 pm
Location: UK


Return to Help

Who is online

Users browsing this forum: No registered users and 17 guests