Running subsonic

General discussions.

Moderator: moderators

Running subsonic

Postby jakobj » Wed Sep 22, 2010 7:39 am

Hi,

I have been having some problems with subsonic, which I will try to describe below:

1. I installed subsonic on my laptop, just to test it. I also installed the iSub iPhone App. I really liked it, and decided to donate to the subsonic project. In the process I registered a .subsonic.org name.

2. I now want to move my install from my laptop to my mediaCenter, since this makes more sense having the mediaCenter running all the time.

3. I installed subsonic on my mediaCenter and tried to use the same name, but I just could not get it to wotk.


When registering a .subsonic.org name, I guess the IP address of the PC used will be registered at subsonic, so they can point the xxx.subsonic.org adress to my PC IP adress.

But, is this preventing me from using a different PC later, to run my subsonic?

And when my server is not running, what prevents other people from using my .subsonic.org name? I mean I'm not logging into subsonic.org server?


Best regards
Jakob Justesen
jakobj
 
Posts: 1
Joined: Wed Sep 22, 2010 7:20 am

Postby varunsrin » Wed Sep 22, 2010 6:10 pm

Are your media center and laptop on the same internal network? If so, they should have the same external IP when registering the site and therefore shouldn't have a problem?

And are you able to register a different a different address using the subsonic deployment on your media center?
varunsrin
 
Posts: 17
Joined: Sun Sep 19, 2010 8:35 am


Return to General

Who is online

Users browsing this forum: No registered users and 3 guests