Subsonic registration engine

A little external engine to register users in Subsonic

Moderator: moderators

Re: Subsonic registration engine

Postby Mebito » Thu Jan 09, 2014 7:05 pm

I like to install this engine but i don`t know, where is the "WEB-INF directory", in which i have to put the "login.jsp". Can you tel me? Thx
Mebito
 
Posts: 1
Joined: Thu Jan 09, 2014 6:52 pm

Re: Subsonic registration engine

Postby gurutech » Fri Sep 05, 2014 9:22 pm

I know this is an old thread, but I'm an old guy, and decided to update my system. It's now running Centos 7 (from 6.5), but I had to do a complete fresh install, so I lost all my settings/etc, even with a backup because of the differences between 6.5 and 7.

I've gotten most of my system working again, but the one thing (that I know of so far) that's not working is my signature tag.

It will show the image itself, but will not update with the name of the song/video I'm playing.

I've checked everything I can think of - the .htaccess file, GD, Curl, file/folder permissions, etc...

Any idea how to get the images to update again?

Thanks in advance!


-------------------------------------
Edit: Figured it out! I needed to edit my httpd.conf file to include the /var/www/html/signatures folder, and allow the .htaccess file to "override" the default httpd settings. once I did this, I can now update my signature tag again!
Image
gurutech
 
Posts: 492
Joined: Sun Jan 15, 2012 9:56 pm

Re: Subsonic registration engine

Postby chinmaya » Wed Oct 29, 2014 5:57 am

Hello,

I had successfully completed all the steps mentioned in http://download.schattorie.nl/subreg/ReadMe.txt to install the "Subsonic Registration Engine". However could not complete the step 7 from installation part as i could not find the query folder on the server as mentioned on link "7. Now run the queries which are located inside the query folder, this will create tables called users and woausers."

Also, the index page came up well as seen from URL : http://198.154.98.34:4040/login.view?#

However, when i click on register link on above page, it doesn't shows the captcha picture for the verification code and then when i fill up the values and click on register it redirects me to a 404 not found page having URL : http://198.154.98.34/register.php

Also, i have extracted the SRE V2.11 under root "/root/SubRegEngine" in my server where the "register.php" file resides and subsonic is installed inside /var. Can you please suggest the resolution for this and also provide us proper steps so that i can configure the server properly to use it.

Thank You!
Chinmaya
chinmaya
 
Posts: 2
Joined: Thu Oct 23, 2014 12:09 am

Re: Subsonic registration engine

Postby nerdwatch » Tue Nov 11, 2014 12:06 am

I too am having trouble getting the captcha image to work... not sure what my problem is.... I've been messing with it for about a month now with no progress...

http://108.166.165.6:4040/

If I inspect the element of the code it appears to be pointing to all the proper places and I believe I have edited all the config files properly... I'm wondering if I can take the captcha code out all together and skip the verification process... I'll take the risk of spam just to have the users able to register at all!
nerdwatch
 
Posts: 1
Joined: Tue Nov 11, 2014 12:01 am

Re: Subsonic registration engine

Postby matija2209 » Tue Apr 26, 2016 10:24 am

Is this still supported by PHP 7? Mine seems to be unable to coonect to database
matija2209
 
Posts: 2
Joined: Tue Apr 26, 2016 10:10 am

Re: Subsonic registration engine

Postby TWisTeD » Fri May 06, 2016 7:09 pm

matija2209 wrote:Is this still supported by PHP 7? Mine seems to be unable to coonect to database


The mysql functions have changed in PHP 7. The engine will still work with PHP 7, but the functions need to be updated to be compatible.
TWisTeD
 
Posts: 1
Joined: Fri Sep 12, 2014 5:16 am

Re: Subsonic registration engine

Postby medilane1 » Thu Apr 19, 2018 8:15 am

Hello,

Sorry to raise an old topic but I can not make it work, subsonic open external data.
I have configured the files and I have the error HTTP ERROR 500

Thank you for your help
medilane1
 
Posts: 9
Joined: Mon Apr 09, 2018 8:24 pm

Previous

Return to Subsonic Registration Engine

Who is online

Users browsing this forum: No registered users and 2 guests